View Full Version : 2nd gen factory sub in 08xb


davematic
08-05-2007, 10:16 PM
i attempted today to install the factory sub woofer canon in my 08 xb.
i used the wiring harness from my 04 . the harness plugs in to the back of the premium head unit of the 08 xb fine(the harnes splits in a "y" so that it plugs into the radio and the speaker wires plug into it) . i plugged everything in ,made sure the radio was off and went into the radio menu and turned on the sub woofer control.
radio turned on and you can hear the music but the sub was not working . i noticed that the power indicator led on the sub was not on. i checked the entire harness and reinstalled everything like 3 times with no luck. so i guess i'm not getting any power to the sub.
maybe the wire harness is not compatable ?
anybody tried this yet ?
need some help on this one .
thanks

marcemarcxB08
08-07-2007, 03:24 AM
are you sure that you plugged in the remote wire? it has those little remote turn on plugs on them right like the ones of the tc...if they dont work try hookin up the remote wire straight to acc power and see if the sub powers up

DL
08-08-2007, 06:26 PM
i attempted today to install the factory sub woofer canon in my 08 xb.
i used the wiring harness from my 04 . the harness plugs in to the back of the premium head unit of the 08 xb fine(the harnes splits in a "y" so that it plugs into the radio and the speaker wires plug into it) . i plugged everything in ,made sure the radio was off and went into the radio menu and turned on the sub woofer control.
radio turned on and you can hear the music but the sub was not working . i noticed that the power indicator led on the sub was not on. i checked the entire harness and reinstalled everything like 3 times with no luck. so i guess i'm not getting any power to the sub.
maybe the wire harness is not compatable ?
anybody tried this yet ?
need some help on this one .
thanks

Can you post the part number please?

MikeMayer
08-08-2007, 06:59 PM
Its probably the bazooka from the 04-06...

DL
08-08-2007, 07:17 PM
Its probably the bazooka from the 04-06...

Is it the same as the new not yet available 08?

MikeMayer
08-08-2007, 07:19 PM
Not even close. The new one fits in to the right hand side space by the hatch. Below the C-Pillar. Sort of integrating like how the tC has the sub built in.

The older bazooka is a normal bazooka tube that you can get at circuit city etc.