View Full Version : 2008 Pioneer install


rutherk1
08-28-2007, 11:38 PM
Greetings. This site was very helpful when I did my Scion Pioneer head unit in my 2007 FJCruiser. I did the swap because it was cheap, looks OEM, and the iPod support is pretty good. A friend has an xA. Thats how I got the idea.

The unit actually sounds better than the FJammer unit that came with the FJ although I am having 1 problem. The FJ comes with an OEM subwoofer and 2 speakers mounted in the rear pilliars. These speakers do work with the new head unit but the volume for both the sub and the rear speakers are about 20% of what the fronts are. The fronts do sound really good.

Does anyone here know this Scion Pioneer unit very well as well as how Toyota sets up their OEM systems? I have been a recent Toyota convert and all the audio I have done has been with domestics.

I found these pin configurations online.

For the FJ and the Scion unit everything is the same except for the following

Factory Amplifier Turn On Wire (Scion): n/a
Radio Factory Amplifier Turn On Wire (FJ): Pink/Blue (Subwoofer Amp)

It seems like the power aentenna on is what is in place of the sub amp on/off - which the FJ does not have.

At first glance it seems as though I just need to get the subwoofer amp to come on but I DO get sound through the subwoofer. Its just really weak. And if it was just the subwoofer amp that is not coming on, I would expect for the rear pillar speakers to be at full volume rather than 20%.

Any ideas?

Thanks and sorry about the long-winded post.

This is a great site guys. My recent searches were helpful in getting the right unit/cable but I am trying to iron out these few bugs.

Keith

insaneintenti0n
08-29-2007, 11:02 AM
Uh....
I guess try this link
http://www.installdr.com/Harnesses/Toyota-Wiring.pdf
Use the '87+ Diagram at the Bottom

Locate the 12V+ Ignition Wire and use that for the amp turn on, It's what I used to install my sub recently:
http://www.scionlife.com/forums/viewtopic.php?t=190326

Hopefully that helps/answers your question.

rutherk1
08-29-2007, 01:22 PM
Thanks for that PDF. I will take a look at it. Hopefully there is some external amp that isnt getting kicked on by the Scion unit although I would imagine if that was the case I would get NO sound rather than faint sound out of the Sub and rear speakers.

Anyone else have any suggestions other than wiring an external amp?

I really hope to get this working.

Thanks again!