View Full Version : My gear issue


XD40tC
03-18-2008, 07:09 PM
Why am I hearing and feeling a grind when going into 5th while flooring it? Its my first manual so I dont know everything but I dont think its something Im doing or not doing. All other gears fine :| I feel it in my hand as soon as I try to get into fifth gear clutch pedal still to the floor...

AAG
03-18-2008, 08:53 PM
You aren't the only one I've noticed it lately too when going into 5th. Its a slight grind but its noticeable. I don't even feel like taking it in to the dealer because I'm sure they'll pull the "abuse" card on it.....

buickid
03-19-2008, 02:17 AM
Uhh...
You're flooring it while shifting?
You're supposed to let off the gas while upshifting, and blip the throttle while downshifting, but the xB doesn't have a 6th gear, so theres no reason you should be on the gas going into 5th. Giving it gas while upshifting is putting excessive wear on the syncros. Ideally, you want the engine's flywheel to be rotating at the same speed as the clutch plate when they come together. In the real world, they're not exactly the same, so engineers put brass synchronizers in the transmissions, usually in the form of cones that come together before the actual gears, and since brass is a soft metal, they (somewhat) gently match the revs up, at the same time wearing down a little.

Okay, I kind of rambled, but thats a manual transmission in a (small) nutshell.

XD40tC
03-19-2008, 10:45 AM
Sorry thats not what I meant I just mean while flooring it through the gears. If I let the rpms drop all the way and then put it in 5th then it wont grind. Its only when Im trying to shift fast into 5th at 65+mph that it happens...

buickid
03-19-2008, 05:45 PM
Oh right. Like I said, the syncros. Go easy on your trans, and it'll last you a long time. :)

XD40tC
03-22-2008, 03:22 AM
Well I'll probably just swap in some synthetic gear oil and if that doesnt seem to help I'll probably just lay off 5th when Im runnin through gears. Thx for the input!

pierre_tec
03-22-2008, 03:29 AM
the manual said that the ideal speed to put 5th is at 45mph

CIONIDE
03-22-2008, 04:19 AM
Well I'll probably just swap in some synthetic gear oil and if that doesnt seem to help I'll probably just lay off 5th when Im runnin through gears. Thx for the input!
I may have missed this, but are you out of warranty?

XD40tC
03-22-2008, 09:44 AM
No but this issue isnt really associated with normal driving so Im not so sure taking it to the dealer would help with my problem. I still have a long way to go with my car so if I see it actually becoming a real problem with normal driving then I'll take it in for a checkup.

Oh and I think I left out a good piece of info... I just realized that this happens when I go from 3rd to 5th not 4th to 5th so thats probably it right there.... I was just told that I could skip gears and usually the end of 3rd gear is when I let off but I guess I can only skip when Im driving normally lol. Im sure thats the problem right there so Im ready to let this one die lol.

Like I said before... this is my first manual :lalala:

buickid
03-22-2008, 04:18 PM
Aha, yes. The large RPM drop when skipping gears makes the synchros work extra hard to compensate, espcially when you're jamming it into gear, since not only do the syncros have to do their job extra fast, but the RPMs have less time to drop. Have fun with your manual! :)

XD40tC
03-23-2008, 02:54 AM
Sweet then everythings fine im just dumb lol. Thanks for your help! Problem solved!