Go Back   Scionlife.com » Scion tC First Gen » Scion tC 1G Owners Lounge » Scion tC 1G Drivetrain & Power
Sign in using an external account
Register Forgot Password?

Scion tC 1G Drivetrain & Power Engine and transmission discussions...

Reply
 
 
 
Old 11-22-2010, 11:07 PM   #1
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default burning oil? or am I paranoid?

Ok so a couple days ago, on my home from work, I noticed when I hit my brakes pretty hard (thanks to people not knowing how to pull out of a driveway..-_-) my low oil light would come on for a second and then go off again after I would accelerate. I couldn't emulate this any other way aside from basically slamming on brakes. I also have a decently steep driveway which I sat on for a minute and the light never came on either.

Anyway, next morning check my oil level and notice that their is the slightest drop on the dip stick. I was at my 5000 mile interval anyway so I took my grandfathers car to go get some oil and a filter.

When changing the oil I didn't notice any leaking from the oil pan or the filter and when I drained the oil only about 2 quarts (probably less) came out of the oil pan.

I've always ran full synthetic and generally change at the 5k mark (give or take) and never had the light come on before. I have a MMW header (2 years) nst pulleys (2 years) injen cai (3 years) and a trd axle back (4 years) just to add for reference. But like I said - never had this sort of issue before and my oil levels were never this low.

Am I just being paranoid or could it be a bigger problem?

p.s. I'm also right at about 58k miles.
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 11-22-2010, 11:16 PM   #2
Jon
Administrator
Premium Member
5 Year Member
SL Member
Administrator
 
Jon's Avatar

 
Join Date: May 2006
Location: Atlanta, GA
iTrader: (0)
Icebergg Slimm
Send a message via AIM to Jon
Default

If the car wasn't on an incline, and you got just 2 quarts drained, I'd have that checked. Burning 1qt between oil changes is said to be the normal limit, more than 2qts sounds like a problem. I'm at 90k and I put 4qts in and get about 3.8qts back.
Jon is offline   Reply With Quote
Old 11-22-2010, 11:22 PM   #3
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

yeah...i'll see what happens with this batch of oil and just keep an eye on it. I plan on taking off most of my mods over xmas break so i'll see if that somehow changes things. Thanks man!
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*

Last edited by XIEmperorIX; 11-23-2010 at 12:11 AM.
XIEmperorIX is offline   Reply With Quote
Old 11-23-2010, 01:55 AM   #4
Senior Member
SL Member
 
Vlad1024's Avatar
 
Join Date: Jul 2007
Location: North NJ
iTrader: (0)
Default

Check to see if there is a leak by the pulley. Lack of torsional dampening of the crank could have bit you.
__________________
08 tc m/t 1f7 TRD Quickshifter, clutch stop, and garage door opener hard wire.

100k mile club!
Vlad1024 is offline   Reply With Quote
Old 11-23-2010, 05:13 AM   #5
Senior Member
5 Year Member
SL Member
 
Spicy_McHaggiz's Avatar

 
Join Date: May 2008
Location: Langley AFB
iTrader: (1)
Default

Quote:
Originally Posted by XIEmperorIX View Post
yeah...i'll see what happens with this batch of oil and just keep an eye on it. I plan on taking off most of my mods over xmas break so i'll see if that somehow changes things. Thanks man!
None of the mods you have listed would affect oil. Unless the NST is somehow horribly installed.
__________________
He's such a dick that his car even wanted out so it drowned itself.

TROOOOOF. My "Lesbaru" is slow though, only 13's in the 1/4 fml. <That's SUPER PERFORMANCE (Right Hayfail?)
Spicy_McHaggiz is offline   Reply With Quote
Old 11-23-2010, 04:32 PM   #6
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

yeah i figured...I just thought I would mention it before anyone asks lol
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-06-2011, 05:37 PM   #7
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

Ok so I thought I would ressurect this since it's been about 3200 miles since my last oil change with Mobil 1.

Same thing happened last night - slammed on brakes and oil light came on and at one point stayed on for about 15-20 seconds. Came home and checked the oil and NOTHING was on the dipstick. Decided to check this morning since I was tired last night hoping maybe I just wasn't noticing it and same thing..no oil on the stick. I checked once when the engine was hot and once when it was cold.

No burning, no leaking, pulled off the radiator cap and didn't see any of the white "Crud" that I read is associated with oil getting in the coolant. Don't see any oil around the head..any ideas? Anything else I can check? ugghh..I almost bought an s2k the other day and now I am thinking I should have just ____ing got it..
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-06-2011, 06:10 PM   #8
Senior Member
SL Member
 
Join Date: Dec 2009
Location: Lawrence KS
iTrader: (0)
Default

you might want to do a compression/ leakdown test. If you are not leaking oil (which you would see) the only place for your oil to go is for it to burn off, and while 1 qt low is normal ish between oil changes, it sound like you might be more,
how much oil did you add to bring it back up to level?
gtfourtc is offline   Reply With Quote
Old 02-06-2011, 07:00 PM   #9
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

I added about 3/4 of a quart of oil we had laying around and it BARELY ended up on the tip of the dip stick..nowhere near the first dot.

Would it be possible it's burning without creating any smoke or making the oil black?
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-06-2011, 08:51 PM   #10
Senior Member
5 Year Member
Team Scionara
SL Member
 
skinnayyy's Avatar

 
Join Date: Mar 2009
Location: Hazel Park, MI
iTrader: (0)
Send a message via AIM to skinnayyy
Default

Quote:
Originally Posted by XIEmperorIX View Post
ugghh..I almost bought an s2k the other day and now I am thinking I should have just ____ing got it..
i would have just gotten it just to have it!!!
__________________
My tC is for fun.
My CBR 600RR is for even more fun!
skinnayyy is offline   Reply With Quote
Old 02-06-2011, 08:54 PM   #11
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

Their were a few factors that kept me from getting it but mostly it's because I can probalby get more for it private party than carmax was offering..even with this supposed oil problem.

just fyi - I added about 2 quarts of oil and it's back to the normal level and I am approx 3400 miles since my last oil change. I have a planner so I am going to keep track of the oil checks every other fill up or so. This might be the shove I need to get into a new car
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-06-2011, 09:20 PM   #12
Senior Member
SL Member
 
Join Date: Dec 2009
Location: Lawrence KS
iTrader: (0)
Default

more than 2 qt in 3500 miles seems a bit much, and its hard to say why you dont see much smoke, checking oil level every week is prob a good idea, and then check your compression/ or have someone do a leakdown test to see if you are losing oil from your rings or valves.

my tc blew its first motor at 40k and dealer said there was no oil left in it and it didnt burn off or go into the cooling system, it was pretty much a mystery to them. lol where did the oil go then? had to have burnt off really really fast,

they never did tell me if they found out why. but at least i got a new motor. (only mod i had was lightweight pulley)
gtfourtc is offline   Reply With Quote
Old 02-06-2011, 11:41 PM   #13
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

40k? Wow..at least you were in warranty
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-07-2011, 01:48 AM   #14
Senior Member
5 Year Member
SL Member
Scinergy
 
Syldrin's Avatar

 
Join Date: Sep 2006
Location: Vista, Ca or Camp Pendleton
iTrader: (1)
Syldrin
Send a message via AIM to Syldrin Send a message via MSN to Syldrin
Default

your pcv valve could be stuck open and you could be burning the oil off that way.
__________________
Dezod Alpha series and more to come
Syldrin is offline   Reply With Quote
Old 02-07-2011, 02:12 AM   #15
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

I will check it out..but wouldn't I notice if that were the case? I dont have any power loss, idle issues or acceleration issues..the car runs fine.
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-07-2011, 02:33 PM   #16
Senior Member
5 Year Member
SL Member
 
Join Date: Oct 2009
iTrader: (0)
Default

Dude, totally not paranoid. I needed to change my oil this weekend so I went to go check it and there was barely any oil on the dipstick and I have a 2010! I was ____ed to say the least b/c like everyone else said, there has been no indication of burning/leaking/etc. Crazy! So I changed the oil and going to keep an eye on it. I use Royal Purple 5W-20. Thinking about changing b/c this stuff is expensive and maybe a little excessive for a DD
TotalChaos is offline   Reply With Quote
Old 02-07-2011, 03:25 PM   #17
Senior Member
SL Member
 
Superman05's Avatar
 
Join Date: Jul 2008
Location: South Florida
iTrader: (0)
Default

My car just went in to the dealership for a new motor because of rod knock.....car had zero oil in it!!!! This seems to be a huge concern with this vehicle. Should we start a petition or something? My warranty is up in a few months so if my car has this mysterious oil burning problem again I will be screwed. I am gonna be honest that I have lost confidence in the motor of this car and my car only has 27K on it.
Superman05 is offline   Reply With Quote
Old 02-07-2011, 04:28 PM   #18
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

Well at the end of the day we are supposed to check our oil every so often anyway so I doubt any kind of petition would do any good. Personally I am considering just selling the car and getting something else.
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-07-2011, 04:59 PM   #19
Senior Member
5 Year Member
SL Member
 
Join Date: Oct 2009
iTrader: (0)
Default

Quote:
Originally Posted by XIEmperorIX View Post
Well at the end of the day we are supposed to check our oil every so often anyway so I doubt any kind of petition would do any good. Personally I am considering just selling the car and getting something else.
True and I agree about considering getting rid of it. I am thinking the same thing. I mean, I know I need to check my oil but consumption should be minimal on an engine with less than 22K on it and no sign of leaks. Oh well, a couple more oil changes and if it persists, its gone!
TotalChaos is offline   Reply With Quote
Old 02-07-2011, 06:36 PM   #20
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

Since you are well within warranty just take it in or something...that's what I would do..since I am out of warranty I am not going to really bother
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-07-2011, 06:36 PM
Scionlife.com
Scion TC



Paid Advertisement
 
 
 
Reply


Tags
05, 1993, 2004, 2007, burning, burns, camry, crankshaft, le, oil, pulley, rav4, scion, toyota, xb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 12:08 PM.
Advertising - Privacy Statement - Terms of Service - Jobs
vBulletin® v3.8.7 AC1, Copyright ©2000-2014, vBulletin Solutions, Inc.


Forums Backup with Admin Control Panel