Go Back   Scionlife.com » Scion tC First Gen » Scion tC 1G Owners Lounge
Sign in using an external account
Register Forgot Password?

Scion tC 1G Owners Lounge
2005-2010 [ANT10]

Reply
 
 
 
Old 02-23-2010, 07:16 AM   #1
Senior Member
5 Year Member
SL Member
richardsayzz 26/M
 
Join Date: May 2006
iTrader: (0)
Default help! engine knocking sound after oil change

So I changed my oil about 2 days ago and today as I was leaving school i noticed a sort of knocking sound comming from the engine from idle and as I revved it got louder and more rapidly most noticibly from .5k-3k

The oil I have been using is 5w30 mobil 1 fully synthetic and the mobil 1 oil filter. Anyone know what could be the problem? The oil level seems to be fine.

I didnt put in oil into the filter before putting it on and I've done that before with no problems...

EDIT: my car is a 06 with about 76k miles if that helps and the only real maintainence I've done on the car is oil and transmission fluid changes
richardsayzz is offline   Reply With Quote
Old 02-23-2010, 10:55 AM   #2
Senior Member
10 Year Member
5 Year Member
SL Member
sciontc_mich 114/M

 
Join Date: Jul 2004
Location: Michigan
iTrader: (0)
Default

have you checked the oil level?? is it full? any leaks?
sciontc_mich is offline   Reply With Quote
Old 02-23-2010, 05:08 PM   #3
Senior Member
5 Year Member
Scikotics
SL Member
 
faux_ghost's Avatar
faux_ghost 29/M

 
Join Date: Dec 2007
Location: GA
iTrader: (0)
Default

I had the same problem a few oil changes ago and I switched to Castrol Edge and the knock went away.
__________________

tC totalled in January 2011
faux_ghost is offline   Reply With Quote
Old 02-23-2010, 06:04 PM   #4
Senior Member
10 Year Member
5 Year Member
SL Member
sciontc_mich 114/M

 
Join Date: Jul 2004
Location: Michigan
iTrader: (0)
Default

didn't i read somewhere, maybe it was bob's the oil guy website. that mobil1 wasn't a full synthetic anymore, that you had to get some other mobil1 to be a full synthetic, something about a class iv. maybe that's it? anyone want to add their thoughts?
sciontc_mich is offline   Reply With Quote
Old 02-23-2010, 06:31 PM   #5
Senior Member
5 Year Member
SL Member
 
XIEmperorIX's Avatar
XIEmperorIX 28/M

 
Join Date: Jun 2007
Location: La Habra, CA
iTrader: (2)
XIEmperorIX
Send a message via AIM to XIEmperorIX
Default

I just put in 5w20 mobil 1 with a fram filter and I have no knocking or any unusual sounds.
__________________
2007 FM tC auto *gone*
2011 WR Blue WRX 5dr *gone*
2015 WR Blue Wrx Limited *Present*
XIEmperorIX is offline   Reply With Quote
Old 02-23-2010, 07:28 PM   #6
Senior Member
SL Member
TotalChaos 31/M
 
Join Date: Oct 2009
iTrader: (0)
Default

That sucks to hear but good to know/find out. I am not much of a fan of Mobil1 anyway but I will probably not buy this stuff now. I guess I will go with Royal Purple or Motul or AmSoil! I will have to figure out which one is better!
TotalChaos is offline   Reply With Quote
Old 02-23-2010, 08:01 PM   #7
Senior Member
5 Year Member
SL Member
 
thendawg's Avatar
thendawg 27/M
 
Join Date: May 2008
iTrader: (2)
Send a message via AIM to thendawg Send a message via Yahoo to thendawg
Default

I know this isnt available in all areas... BUT where I live Oreilley's is running a special for 5qts of Royal Purple + a K&N oil filter for $39.99 - thats a HELL of a deal considering usually the 5 qts of oil is that price alone!
thendawg is offline   Reply With Quote
Old 02-23-2010, 08:43 PM   #8
Senior Member
5 Year Member
SL Member
richardsayzz 26/M
 
Join Date: May 2006
iTrader: (0)
Default

My friend is a mechanic and he just checked it out and said it was the lifters and normal wear and tear.. the noise is pretty annoying and bugs ...and yes the oil level is completely fine... do you guys think I should just try to switch to a thicker weight? or maybe just use a different type of fully synth


If i swap the oil can i just reuse the same filter since its brand new?
richardsayzz is offline   Reply With Quote
Old 02-23-2010, 08:44 PM   #9
Senior Member
5 Year Member
SL Member
richardsayzz 26/M
 
Join Date: May 2006
iTrader: (0)
Default

Quote:
Originally Posted by thendawg View Post
I know this isnt available in all areas... BUT where I live Oreilley's is running a special for 5qts of Royal Purple + a K&N oil filter for $39.99 - thats a HELL of a deal considering usually the 5 qts of oil is that price alone!

I saw that deal here at pepboys and i dont think its the fully synthetic one..if i recall
richardsayzz is offline   Reply With Quote
Old 02-23-2010, 09:32 PM   #10
Senior Member
5 Year Member
SL Member
 
DJ08tC's Avatar
DJ08tC 27/M

 
Join Date: Nov 2008
Location: Spotsylvania, VA
iTrader: (0)
Send a message via AIM to DJ08tC
Default

I love my Pennzoil Platinum so far, have like 4k since the last oil change and it is still pretty quiet.
__________________
"I cant even make eye contact with you right now. Your voice is like a combination of Fergie and Jesus!"
E.L.E.-Everybody Love Everybody!

SL LOVES NOOBS!!
Why try to fit in when you a stand out?
I'm Guilty By Association!
Bash Brothers!!
DJ08tC is offline   Reply With Quote
Old 02-23-2010, 10:49 PM   #11
Senior Member
SL Member
 
JahJosef's Avatar
JahJosef 28/M
 
Join Date: May 2009
Location: In a van...down by the river
iTrader: (0)
Default

I have an '05 with 100K on it and I switched to Mobil 1 Fully Synthetic at 85K miles. Recently I've notice only when it's cold outside(40* here) my car will chatter a little bit on start up, but about 2 seconds later the noise goes away. I know its the lifters. I too am wondering if a thicker oil...or switching to a better grade synthetic like Amsoil or Royal Purple.
JahJosef is offline   Reply With Quote
Old 02-23-2010, 10:58 PM   #12
Senior Member
5 Year Member
SL Member
richardsayzz 26/M
 
Join Date: May 2006
iTrader: (0)
Default

So i swapped out my oil right now with 5w30 royal purple and now when i check the oil dipstick its almost nonexistent!!


could I have a failed oil pump?

it makes a clanking sound that gets louder as u rev and doesnt go away

but while driving i see no loss in power or and studdering

Last edited by richardsayzz; 02-23-2010 at 11:09 PM.
richardsayzz is offline   Reply With Quote
Old 02-23-2010, 11:09 PM   #13
Senior Member
SL Member
 
JahJosef's Avatar
JahJosef 28/M
 
Join Date: May 2009
Location: In a van...down by the river
iTrader: (0)
Default

you changed the oil, let it sit for a little bit, then started it? Does the noise sound like an automatic sprinkler(tick-tick-tick) or more like a knocking?

This is bugging me because I've got high mileage on my car and just developed lifter ticking.
JahJosef is offline   Reply With Quote
Old 02-24-2010, 01:27 AM   #14
Senior Member
10 Year Member
5 Year Member
SL Member
sciontc_mich 114/M

 
Join Date: Jul 2004
Location: Michigan
iTrader: (0)
Default

you know the 05's had main bearing clearance issues/oil starvation. the 06 is supposedly the same engine but toyota change the oil from 5w-30 to 5w-20 for the 06 but not the 05. Weird because it's the same engine?
Im wondering if the bearings are causing that noise? What about changing from 5w-30 to 5w-20 and see if the noise goes away?
sciontc_mich is offline   Reply With Quote
Old 02-24-2010, 03:39 AM   #15
Senior Member
5 Year Member
SL Member
richardsayzz 26/M
 
Join Date: May 2006
iTrader: (0)
Default

the automatic sprinkler sound came a long time ago after I installed the CAI (about 50k miles ago)

but this is more like a clank-clank-clank-clank and goes up faster and louder as i rev... prettty loud...


also would it be more relevant to goto a thicker oil maybe 10w30? i already wasted money on two oil changes lol. =(
richardsayzz is offline   Reply With Quote
Old 03-01-2010, 11:49 PM   #16
Member
SL Member
 
dahuisurfer's Avatar
dahuisurfer 25/F

 
Join Date: Dec 2008
Location: $0UTH B@Y
iTrader: (0)
Default

i just had my oil changed the other day to mobil1 5w20. i have an 06 tc. my car seems to be running rough AFTER the oil change... pretty disappointed. gonna see how it idles and runs in the next week or so and if it doesn't get any better, looks like i have to go with a different brand.
dahuisurfer is offline   Reply With Quote
Old 03-02-2010, 08:29 AM   #17
Senior Member
10 Year Member
5 Year Member
SL Member
sciontc_mich 114/M

 
Join Date: Jul 2004
Location: Michigan
iTrader: (0)
Default

^^ i've heard that the mobil1 version isn't true synthetic, that the other mobil1 extended i think it's called is truly synthetic. bob the oil guy's website has long discussions about it.
sciontc_mich is offline   Reply With Quote
Old 03-02-2010, 08:29 AM
Scionlife.com
Scion TC



Paid Advertisement
 
 
 
Reply


Tags
2005, car, change, diy, engine, forums, knocking, knocks, noise, oil, scion, switching, synthetic, tapping, tc, xa


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 07:03 AM.
Advertising - Privacy Statement - Terms of Service - Jobs
vBulletin® v3.8.7, Copyright ©2000-2014, vBulletin Solutions, Inc.


Forums Backup with Admin Control Panel