Go Back   Scionlife.com » Scion xB 2nd Gen » Scion xB 2nd-Gen Owners Lounge » Scion xB 2nd-Gen Drivetrain & Power
Sign in using an external account
Register Forgot Password?


Scion xB 2nd-Gen Drivetrain & Power Engine and transmission discussions...

Reply
 
 
 
Old 11-17-2007, 07:30 PM   #1
Junior Member
SixScionSix 114/M
 
Join Date: Nov 2007
iTrader: (0)
Default Really rough idle problem?

Whats up everybody.

So I am wondering if any other new Xb owners are experiencing anything like the rough idle issue I have. If not, any insight would be apperciated.

My problem is this, when my xb reaches its low idle of 500 RPM I get a really rough sound from the engine. The idle sound is bad enough to resonate quite loudly in the cabin and can be heard even above music playing at 20-25 volume.

At first I thought the sound only happened in the early morning when the engine was cold but then I noticed it happening last night at stops, parking, ect (but again only at the 500-550 rpm mark).

Anyone know what this could be/seriousness/if I should have it looked at? Please let me know.

Thanks
-Will

P.S. I have read aout the hood vibration issue some have had. This is definitely not the problem. (I have opened the hood and listened to the idle)
SixScionSix is offline   Reply With Quote
Old 11-17-2007, 11:52 PM   #2
Senior Member
5 Year Member
SL Member
matt311 36/M
 
Join Date: Jul 2007
Location: Houston, Tx
iTrader: (0)
Send a message via Yahoo to matt311
Default

how many miles ya got?

mine did it for a little while... then i fixed the hood like you said.. and it helped. then after about 1000 miles it stoped all together... unless maybe you have the A/C on ... all 4 cy's do that!!
matt311 is offline   Reply With Quote
Old 11-18-2007, 08:29 AM   #3
Senior Member
5 Year Member
SL Member
Scion Evolution
superboxcarxb 29/M
 
Join Date: Oct 2006
Location: Pearl City, HI
iTrader: (0)
Send a message via Yahoo to superboxcarxb
Default

i changed to synthetic oil and my rough idle was gone. Plus my oil was a very dark red when i changed it, almost black, nasty....Now that i changed it, magic, no more rough idle.
__________________
Does it smell like ____ in here to you, or is this just a
really good chinese restaraunt?

***S-U-P-E-R-B-O-X-C-A-R-X-B***
superboxcarxb is offline   Reply With Quote
Old 11-18-2007, 08:39 AM   #4
Senior Member
5 Year Member
Scikotics
SL Member
 
jamessicat25's Avatar
jamessicat25 24/M
 
Join Date: May 2006
Location: San Jose, CA
iTrader: (0)
Send a message via AIM to jamessicat25
Default

i have that problem in my tC right now... when i stop to 0mph the car shakes and then went i move at least a little bit, like 1mph.. it goes away
jamessicat25 is offline   Reply With Quote
Old 11-19-2007, 01:12 AM   #5
Junior Member
SixScionSix 114/M
 
Join Date: Nov 2007
iTrader: (0)
Default

Yea, odo is sitting at about 800 miles right now. I figure if I can get some time after the Thanksgiving holiday I will get it looked at.

The problem is not related to the AC being on. I dont think ive ever even used it .
SixScionSix is offline   Reply With Quote
Old 11-19-2007, 01:16 AM   #6
Senior Member
5 Year Member
SL Member
matt311 36/M
 
Join Date: Jul 2007
Location: Houston, Tx
iTrader: (0)
Send a message via Yahoo to matt311
Default

800 miles? .. ahh i wouldnt worry about it then... it will go away.

mine did the same thing around then... hasnt been back since..
matt311 is offline   Reply With Quote
Old 11-19-2007, 01:16 AM
Scionlife.com
Scion TC



Paid Advertisement
 
 
 
Reply


Tags
2007, high, idle, idling, issues, loud, p00505, problem, problems, rough, scion, shakes, tc, xa, xb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 11:48 AM.
Advertising - Privacy Statement - Terms of Service - Jobs
vBulletin® v3.8.7, Copyright ©2000-2014, vBulletin Solutions, Inc.


Forums Backup with Admin Control Panel