Go Back   Scionlife.com » Scion xB 2nd Gen » Scion xB 2nd-Gen Owners Lounge » Scion xB 2nd-Gen ICE & Interior
Sign in using an external account
Register Forgot Password?


Scion xB 2nd-Gen ICE & Interior In-car entertainment and electronics...

Reply
 
 
 
Old 08-05-2007, 11:16 PM   #1
Member
5 Year Member
 
Join Date: Apr 2004
iTrader: (0)
Default 2nd gen factory sub in 08xb

i attempted today to install the factory sub woofer canon in my 08 xb.
i used the wiring harness from my 04 . the harness plugs in to the back of the premium head unit of the 08 xb fine(the harnes splits in a "y" so that it plugs into the radio and the speaker wires plug into it) . i plugged everything in ,made sure the radio was off and went into the radio menu and turned on the sub woofer control.
radio turned on and you can hear the music but the sub was not working . i noticed that the power indicator led on the sub was not on. i checked the entire harness and reinstalled everything like 3 times with no luck. so i guess i'm not getting any power to the sub.
maybe the wire harness is not compatable ?
anybody tried this yet ?
need some help on this one .
thanks
davematic is offline   Reply With Quote
Old 08-07-2007, 04:24 AM   #2
Senior Member
Scikotics
SL Member
 
Join Date: Jul 2007
Location: Staten Island NY
iTrader: (0)
Send a message via AIM to marcemarcxB08 Send a message via Yahoo to marcemarcxB08
Default

are you sure that you plugged in the remote wire? it has those little remote turn on plugs on them right like the ones of the tc...if they dont work try hookin up the remote wire straight to acc power and see if the sub powers up
__________________
Scikotics of Staten Island MFIC

http://www.scikotics.com/

MECP Silver Installer
Toyota-Scion Dealership Accessory Installer
marcemarcxB08 is offline   Reply With Quote
Old 08-08-2007, 07:26 PM   #3
DL
Senior Member
5 Year Member
SL Member
 
Join Date: Dec 2006
Location: Down South, GA
iTrader: (0)
Default Re: 2nd gen factory sub in 08xb

Quote:
Originally Posted by davematic
i attempted today to install the factory sub woofer canon in my 08 xb.
i used the wiring harness from my 04 . the harness plugs in to the back of the premium head unit of the 08 xb fine(the harnes splits in a "y" so that it plugs into the radio and the speaker wires plug into it) . i plugged everything in ,made sure the radio was off and went into the radio menu and turned on the sub woofer control.
radio turned on and you can hear the music but the sub was not working . i noticed that the power indicator led on the sub was not on. i checked the entire harness and reinstalled everything like 3 times with no luck. so i guess i'm not getting any power to the sub.
maybe the wire harness is not compatable ?
anybody tried this yet ?
need some help on this one .
thanks
Can you post the part number please?
__________________
12 xB BSP, SOLD
08 xB BSP, Gave to Daughter
DL is offline   Reply With Quote
Old 08-08-2007, 07:59 PM   #4
Senior Member
5 Year Member
SL Member
 
MikeMayer's Avatar
 
Join Date: May 2006
Location: Huntington Beach, CA
iTrader: (0)
Send a message via AIM to MikeMayer Send a message via MSN to MikeMayer Send a message via Yahoo to MikeMayer
Default

Its probably the bazooka from the 04-06...
MikeMayer is offline   Reply With Quote
Old 08-08-2007, 08:17 PM   #5
DL
Senior Member
5 Year Member
SL Member
 
Join Date: Dec 2006
Location: Down South, GA
iTrader: (0)
Default

Quote:
Originally Posted by MikeMayer
Its probably the bazooka from the 04-06...
Is it the same as the new not yet available 08?
__________________
12 xB BSP, SOLD
08 xB BSP, Gave to Daughter
DL is offline   Reply With Quote
Old 08-08-2007, 08:19 PM   #6
Senior Member
5 Year Member
SL Member
 
MikeMayer's Avatar
 
Join Date: May 2006
Location: Huntington Beach, CA
iTrader: (0)
Send a message via AIM to MikeMayer Send a message via MSN to MikeMayer Send a message via Yahoo to MikeMayer
Default

Not even close. The new one fits in to the right hand side space by the hatch. Below the C-Pillar. Sort of integrating like how the tC has the sub built in.

The older bazooka is a normal bazooka tube that you can get at circuit city etc.
MikeMayer is offline   Reply With Quote
Old 08-08-2007, 08:19 PM
Scionlife.com
Scion TC



Paid Advertisement
 
 
 
Reply


Tags
08xb, 2nd, bazooka, factory, gen, install, scion, xb


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT. The time now is 09:54 AM.
Advertising - Privacy Statement - Terms of Service - Jobs
vBulletin® v3.8.7 AC1, Copyright ©2000-2014, vBulletin Solutions, Inc.


Forums Backup with Admin Control Panel