Notices
Maintenance & Car Care Tune-ups and shake-downs...

Problem at the Gas pump

Old 06-29-2005, 08:55 AM
  #141  
Senior Member
10 Year Member
5 Year Member
SL Member
 
lalagimp's Avatar
 
Join Date: May 2005
Location: Arizona
Posts: 434
Default

I have this problem but my VIN has 5011 instead of the 5010 required
lalagimp is offline  
Old 09-02-2005, 05:22 AM
  #142  
Senior Member
10 Year Member
5 Year Member
SL Member
Team N.V.S.
 
Krayzie's Avatar
 
Join Date: Sep 2003
Location: Esparto/Sacramento, Ca
Posts: 350
Default

I had that problem twice, but the second time, I shoved it in deeper (hehehehehe)
Krayzie is offline  
Old 09-03-2005, 07:58 AM
  #143  
Senior Member
10 Year Member

5 Year Member
Fail, INC
Club One

SL Member
 
Sciond's Avatar
 
Join Date: Nov 2004
Location: What's in your box...
Posts: 14,925
Default

did the TSB.....big differance!
Sciond is offline  
Old 09-03-2005, 12:28 PM
  #144  
Senior Member
10 Year Member
5 Year Member
SL Member
 
jamesgang's Avatar
 
Join Date: Apr 2005
Location: TwinTiers -- NY/PA
Posts: 307
Default

I wonder if ALL vehicles within a model use ALL the same parts - same vendor / manufacturer - for each part!!!!! I've filled up at a number of different stations during my first 17,000 miles and have not noticed a premature shut off. Some pumps are more sensitive than others - but this is true with all the vehicles I've had the pleasure, or displeasure of.
My xB is a mid '05 model (don't know when it was built).
jamesgang is offline  
Old 09-03-2005, 12:54 PM
  #145  
Senior Member
10 Year Member
5 Year Member
SL Member
 
losmorob's Avatar
 
Join Date: Jul 2005
Posts: 543
Default

I've notice that my filler pipe is "loose". There's quite a bit of play fron side to side when I insert the gas nozzle. Haven't checked it out yet.

I was told one by a station that the problem with CA gas nozzles is when people "top off". This lets some gas enter the venting system of the nozzle and can cause filling problems for the next guy. He took the nozzle that I was having problems with, pointed it down with the filler spout touching the ground. He then pulled up on the rubber boot and shook the nozzle. A small amount of gas spilled out. Worked fine after that.

So when you top off, your'e giving back gas to the poor gas companies!

I could be wrong, but it seemed to work.
losmorob is offline  
Old 06-19-2018, 02:39 PM
  #146  
Junior Member
 
Join Date: Jun 2018
Posts: 1
Default 2013 FR-S

Originally Posted by kagero79 View Post
Does anyone have problem at gas pump? Everytime I squeeze the trigger all the way and lock it, anti-overflow on nozzle kicks in and stops pumping just after a sec. I squeeze it, and I have to keep on holding the trigger halfway. I don't know if its the nozzle or my car, I goto different gas station and this happens A LOT! Its really inconvenience for me struggling with nozzle every time I pump gas.
Hey man, my son recently bought a 2013 FR-S having the exact same issues, what was your fix??

Last edited by MR_LUV; 06-20-2018 at 03:15 AM.
PhilGuy is offline  
Old 06-19-2018, 02:46 PM
  #147  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Sep 2004
Location: Babylon, NY
Posts: 319
Default

I think there was a recall issued for this for my '05 xA... may want to look into this
xAlex is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nicole412
Scion xA Owners Lounge
7
03-23-2015 06:26 PM
sere
Scion xD Drivetrain & Power
2
03-23-2015 03:50 AM
AdmirN
Scion tC 1G Owners Lounge
9
01-05-2015 10:19 PM
cid_mcdp
Maintenance & Car Care
4
01-05-2015 02:45 PM
dgm458
Scion xD Drivetrain & Power
1
12-07-2014 05:59 PM


Thread Tools
Search this Thread
Quick Reply: Problem at the Gas pump


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.