Just got my Scion Specialties Keyless Entry, but....(HELP!) - Scionlife.com



Scion xB 1st-Gen Owners Lounge
First Generation 2004-2006.5 [NCP31]

Reply
 
 
 
Thread Tools Search this Thread
Old 12-03-2005, 12:16 AM   #1  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default Just got my Scion Specialties Keyless Entry, but....(HELP!)

I have a quick question, and I don't think Bill is going to answer my phone call at this hour anyways...So here it goes...

I took apart everything like the manual specified, but then I realized that I didn't get any T-Taps...Are there supposed to be some included? I got two remotes, zip ties and the main unit with all the cables...but how am I supposed to attach the ends on the wires without the T-Taps? I've never really used T-Taps before, but it looks like I'll have to go buy some...anyone know where I can get them at?
rideboarder is offline   Reply With Quote
Old 12-03-2005, 12:19 AM   #2  
Senior Member
5 Year Member
SL Member
 
neotim's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 141
Default

You could strip the wires and solder/tape them, but that would be time-consuming and you'd need to be good with a soldering iron.

Otherwise, just go to Walmart or your local auto parts store to find the T-Taps... they are a lot easier.
neotim is offline   Reply With Quote
Old 12-03-2005, 12:21 AM   #3  
Senior Member
5 Year Member
SL Member
 
Kremtok's Avatar
 
Join Date: Nov 2004
Location: Anchorage, AK
Posts: 450
Default

I just got off the phone with Bill. Give him a try! He's very helpful and will be able to give you the best answer. Oh, and you didn't get the extra installation gear because it's a separate item item that you have to order.
Kremtok is offline   Reply With Quote
Old 12-03-2005, 12:24 AM   #4  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

I don't trust myself enough with the soldering iron..at least for now....So, it looks like I'll have to put the column cover back on and go to Schucks...Lesson leaned...next time I'll make sure I have everything I need before starting ... :/
rideboarder is offline   Reply With Quote
Old 12-03-2005, 12:25 AM   #5  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

Quote:
Originally Posted by Kremtok
I just got off the phone with Bill. Give him a try! He's very helpful and will be able to give you the best answer. Oh, and you didn't get the extra installation gear because it's a separate item item that you have to order.
Ahhh...I didn't know that...Then again, it's not like T-Taps are expensive... Thanks
rideboarder is offline   Reply With Quote
Old 12-03-2005, 02:18 PM   #6  
Senior Member
5 Year Member
SL Member
 
neotim's Avatar
 
Join Date: Sep 2005
Location: Tulsa, OK
Posts: 141
Default

When I ordered my $62 keyless entry, Bill included everything that I needed, including the T-Taps. He may have forgotten to include the T-Taps with your order.
neotim is offline   Reply With Quote
Old 12-03-2005, 08:03 PM   #7  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

Ok, I have everything installed now, however when I press the button the doors don't lock/unlock. The parking lights do flash but that's about it. Anyone have an Idea what the problem might be?
rideboarder is offline   Reply With Quote
Old 12-03-2005, 09:03 PM   #8  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

Ok it seems like I can unlock it, but I just can't lock it.
rideboarder is offline   Reply With Quote
Old 12-04-2005, 01:05 AM   #9  
Senior Member
10 Year Member
5 Year Member
SL Member
 
flyerI's Avatar
 
Join Date: Oct 2005
Location: NC
Posts: 211
Default

I had to solder the wires behind the kick panel. It seems the T connectors were not the correct size for the wire. I have experienced the same thing sort of. If I lock the door with the door button the keyless will not unlock unless I turn the ignition on then off. The door lock system on the car has some sort of logic circuit that the keyless does not communicate with. If I lock with keyless, I can unlock with keyless. Bill says it is normal and not much can be done about it. I like the fact that the doors lock and unlock with the ignition switch even if the keyless did not work at all.
flyerI is offline   Reply With Quote
Old 12-04-2005, 05:26 PM   #10  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

Ok, that sheds some light on the situation. I'm fairly sure that the wires in the steering wheel panel are connected properly, since the device gets power and the parking lights and hazard lights go on when I press the button (lock gives me one flash and unlock two). I also decided not to use the connector that will make the horn go off, but it also works..

Now about the kick panel, now that you mention it, it probably is just getting a bad connection. I have found out that only sometimes the doors will unlock (when I lock them manually), however I have not yet managed to get them locked once. But I did notice when I took the T-Tap off again, it did not seem to cut through the wire enough to make a good connection, at least in my opinion. Looks like I'll try again either later today or sometime during the next week, and if that doesn't help I'll bug Bill about it, but I'm definately not giving up on it.
rideboarder is offline   Reply With Quote
Old 12-04-2005, 09:38 PM   #11  
Banned
SL Member
 
Join Date: Dec 2005
Posts: 310
Default

im getting a keyless entry too
but im getting mine included with my viper 791 xv so ill have keyless, alarm, and remote start with a 2 way lcd remote

Looking for a oem front bimper for a 2006 flint mica if anyone has one
Duker is offline   Reply With Quote
Old 12-04-2005, 11:08 PM   #12  
Member
5 Year Member

SL Member
Thread Starter
 
rideboarder's Avatar
 
Join Date: Sep 2005
Location: Snohomish, WA
Posts: 74
Default

Tried again, but this time the device isn't even getting power. Strangely enough, I didn't touch anything since yesterday, so either the T-Taps that I bought where crap, or T-Taps in general don't get good connections. Either way, I'm done trying with the T-Taps and I'll just strip the wires and tape them temporarily to see if it works and then I'll solder it.
rideboarder is offline   Reply With Quote
Old 08-08-2018, 08:53 PM   #13  
Junior Member
 
Join Date: Aug 2018
Posts: 1
Default

So my grandson just purchased a 2006 Scion xA. It has power windows and power door locks. No key fob supplied, and it was private sale.
Id like to purchase remote entry for him. Any help anyone can give me would be greatly appreciated. After a lot of research and a conversation with Scion,
it appears that this vehicle did not have the security system ordered. I have installed remote starters in my vehicles.

Where do I start and who do I call?

Thanks in advance

Tipper206

Last edited by MR_LUV; 08-08-2018 at 09:55 PM. Reason: typo
Tipper206 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ABS/Brake/Door Ajar Light On, Keyless Remote Stopped VCUBoy714 Scion tC 1G ICE & Interior 2 01-05-2015 08:46 PM
Remote buttons on key fob not working Kiwibox Scion tC 1G Owners Lounge 0 12-15-2014 09:46 PM
OEM Keyless Entry Programming randomsuper Scion xB 2nd-Gen Owners Lounge 0 12-15-2014 08:29 AM
Scion iM Concept bows, production version confirmed for US ScionLife Editor Scion iM Discussion Lounge 0 11-20-2014 05:20 PM
SCION LIFE MEMBERS: Suggest xA & xB WHEEL & TIRES foxSCION Scion xA/xB 1st-Gen Wheel & Tire 13 12-03-2003 05:40 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 03:59 AM.


© 2018 MH Sub I, LLC dba Internet Brands
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.