Aftermarket Pioneer Backup Camera Install Issue - Scionlife.com


Scion xB 2nd-Gen ICE & Interior In-car entertainment and electronics...

Reply
 
 
 
Thread Tools Search this Thread
Old 02-12-2017, 05:57 AM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2017
Posts: 7
Default Aftermarket Pioneer Backup Camera Install Issue

I just recently installed a Pioneer AVHX3800BHS double din and Esky EC135-05 back up camera. I followed all directions to a “T”.

The issue I’m having is, when I put the car in reverse, the screen switches to an all black screen and says something like “The picture may be in reverse” and gives you the option to exit, however, no video from the camera is displayed.

What’s confusing about this is when I manually view the camera using the Pioneer menu, the camera successfully works, and video is displayed from back up camera.

FYI: During installation (as suggested by another member) I tapped into the reverse light trigger wire located under the dash, and connected to the Pioneer wiring harness that is labeled “reverse signal” or something like, it was purple. Also, I installed that parking brake bypass too if it makes any difference.

Side note: Many tap into the reverse brake light to power the camera, however, because the Xb bulb is located in the bumper, I ran a separate power and ground directly to a 12v accessory source (red, switched on by key) and chassis ground.

What could be going wrong? Is it a setting in the stereo? I’ve ran through the menu several times, no luck.
Greandineflaps2010XB is offline   Reply With Quote
Old 02-15-2017, 06:10 PM   #2
Junior Member

 
Join Date: Feb 2016
Location: Southern CA
Posts: 10
Default

In the pioneer there are two or three reverse camera settings or polarities if I remember correctly. I had this problem with my Pioneer 5600 until I changed one of them. I'll double check and get back to you when I hop in the car this afternoon.
JTMAG1 is offline   Reply With Quote
 
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT. The time now is 07:21 AM.