2013 Scion xB & Release Series info. Lots of pics of my White 2013 "build" on p8+ - Page 13 - Scionlife.com

Go Back  Scionlife.com > Scion xB 2nd Gen > Scion xB 2nd-Gen Owners Lounge
Reload this Page >

2013 Scion xB & Release Series info. Lots of pics of my White 2013 "build" on p8+

Notices
Scion xB 2nd-Gen Owners Lounge
Second Generation 2008-2011 [AZE151]

2013 Scion xB & Release Series info. Lots of pics of my White 2013 "build" on p8+

Reply

 
 
 
Old 10-28-2017, 05:41 AM
  #241  
Administrator
10 Year Member
5 Year Member
SL Member
Administrator

 
MR_LUV's Avatar
 
Join Date: Dec 2007
Location: State of Confusion: CA
Posts: 1,718
Default

Keep Up the Good work!


MR_LUV is offline  
Reply With Quote
Old 11-07-2017, 01:28 PM
  #242  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

Originally Posted by MR_LUV View Post
Keep Up the Good work!


Thank you my friend. I hope you're doing well. I don't know about work - i'm just documenting whatever i get done to my car to keep track of the $ spent

I'm at 31k miles now and i think the car is broken in now. it's super smooth depending on the road.

only issue is that the driver side door no longer locks / unlocks with the key fob. all other doors lock. anyone have an idea what this could be...? i am now manually locking the car with the key...
midtowndesi is offline  
Reply With Quote
Old 01-07-2018, 06:45 PM
  #243  
Member

 
XBroker's Avatar
 
Join Date: Jul 2016
Location: USA
Posts: 41
Default

I wasn't able to find a hitch for my RS 8.0. Seems the body kit precludes me from using any options out there.
XBroker is offline  
Reply With Quote
Old 01-12-2018, 03:25 PM
  #244  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

Originally Posted by XBroker View Post
I wasn't able to find a hitch for my RS 8.0. Seems the body kit precludes me from using any options out there.
that sucks that you were not able to use/install a hitch... any chance of you finding a replacement bumber you can hack up to have a hitch fit...? is this too much effort?
midtowndesi is offline  
Reply With Quote
Old 01-12-2018, 03:26 PM
  #245  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

happy new year to all. at almost 5 years of ownership (TIME FLIES!!!!) but only at 32k miles now and the car is purring just fine. it's been cold lately so i added more air in the tires to the tpms sensor light would shut off ;)

still have the problem that the automatic door unlocker on the door does not work. when i get to the dealer for the next oil change, i'll have them look at it. other than that, car is perfecto.

Last edited by midtowndesi; 01-12-2018 at 03:45 PM.
midtowndesi is offline  
Reply With Quote
Old 01-24-2018, 05:18 AM
  #246  
Junior Member
 
Join Date: Dec 2017
Posts: 13
Default

Wow! Great thread. Nice to see that you have had no issues in 5 years even if your mileage is pretty low. How often do you drive?
SilentCool is offline  
Reply With Quote
Old 04-03-2018, 04:21 PM
  #247  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

Originally Posted by SilentCool View Post
Wow! Great thread. Nice to see that you have had no issues in 5 years even if your mileage is pretty low. How often do you drive?
Hey man, i appreciate you chiming in. I'm just using this thread to document whatever is going on with my xb that i love

for the first couple of years i owned the car, i did not drive often at all. now i am driving much more but it's still only a few miles per weekday and more on weekends. i'd say im averaging maybe 8k miles a year or so.
midtowndesi is offline  
Reply With Quote
Old 04-03-2018, 04:26 PM
  #248  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

it's officially 5 years since i've owned the box and im at 34,000 miles

still loving the drive, still holding up without any serious issues.

i currently have 2 problems - both driver and passenger front doors no longer unlock using the key fob. i am due for an oil change in a couple of months and i will have the dealer look at this. at first it was just the driver side that stopped locking/unlocking but now it's the front passenger door too. it is getting a bit annoying to unlock the car using the key like some sort of caveman haha
midtowndesi is offline  
Reply With Quote
Old 04-23-2018, 03:59 PM
  #249  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

As I mentioned in my previous post, I had an issue with both my front door locks. Both driver and passenger door locks would not open with the key fob or the buttons on the doors. I was not sure what was causing this.

So then by chance, I found a guy on YouTube that had a similar problem on his 2014 xB. He posted 2 videos on how to fix the problem yourself buying the motors that had gone bad - about $6.50 for each motor.

So I said why not give it a shot. Thankfully, this was the problem, the motors had gone bad.

I want to give a huge thank you to Mark Singleton on YouTube for posting his video on taking the doors apart. Thanks to him, I saved hundreds of dollars by doing this job myself.

For others that may come across this post via Google, this applies to all Gen2 xB's I believe.

The two videos on how to fix your door lock problems are here:

video 1:

video 2:

This is the part that you need to buy in order to fix your automatic door locks:

"10mm-Flat-Shaft-FC-280PC-22125-Door-Lock-Motor-Repair-Actuator-Toyota-Lexus-D"
https://www.ebay.com/itm/10mm-Flat-S...=1669577794001

This is what the motor looks like. This is the actual part that went bad/burned out/stopped working.




Lastly, you need a few Philips screw drivers, a Torx size 30 tool and a 10mm socket. These will help you do the whole job.

I hope this helps you guys out and saves you a ton of $.

Last edited by MR_LUV; 04-23-2018 at 06:29 PM.
midtowndesi is offline  
Reply With Quote
Old 07-19-2018, 01:27 PM
  #250  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

it's officially 5 years and 4 months of ownership and I am at 35,800 miles


I drive pretty fast usually and it's mainly city driving so a lot of hard braking. The last time i replaced my pads, the mechanic said the rotors were damaged and that my brake pads would not last long. he was right and my brakes are now making a screeching sound.



I just purchase front and back rotors+pads yesterday for $290-ish after tax. I am not looking for a shop to have them installed. I got a quote for $325 installed at a shop near me. I will look around to see if I can get a better price.


I hope everyone is enjoying the summer!




edit: found someone to install rotors and pads for $240. I am having them done tomorrow morning also doing an inspection and tire rotation since im there and the wheels are off.

Last edited by midtowndesi; 07-20-2018 at 03:14 PM.
midtowndesi is offline  
Reply With Quote
Old 07-22-2018, 10:53 PM
  #251  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

Brake job details: (for my own records. maybe it'll help you).

I usually use only Toyota parts on my xB but this time, without the time available to order parts, i went to my local Autozone and purchased 4 new rotors and a set of front and rear brake pads.
I don't recall the specific details but the counter lady gave me 3 options for each in terms of price and I went with the middle option for both rotors and pads. The pads say they're semi-ceramic if i recall correctly.

Parts: 4 rotors + front and rear pads = $290
Price to install: $240 and only a 2 hour wait.

The mechanic said the rotors were pretty shot which is why I didn't consider resurfacing them. they were the original rotors with only 35k miles on them but he said they were pretty rusty.
So this is the 1st time I'm replacing the rotors on my xB.

Last edited by MR_LUV; 07-23-2018 at 02:01 AM. Reason: typo
midtowndesi is offline  
Reply With Quote
Old 10-01-2018, 02:29 PM
  #252  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

@ 37k miles today, after 5.5 years of ownership. still running like a champ but im considering replacing the battery just bc of it's age... hmmm... 5.5 years on the original battery. what's normal?
midtowndesi is offline  
Reply With Quote
Old 10-03-2018, 10:10 AM
  #253  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Mar 2008
Location: MO, USA
Posts: 135
Default

The sealed Panasonic was still going strong in my 08 when I replaced it last winter.
kidd is offline  
Reply With Quote
Old 10-22-2018, 03:34 PM
  #254  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
midtowndesi's Avatar
 
Join Date: Oct 2005
Location: Cupertino, CA
Posts: 2,165
Default

Originally Posted by kidd View Post
The sealed Panasonic was still going strong in my 08 when I replaced it last winter.
I appreciate the reply. Maybe I'll hold off on replacing it then Thank you for chiming in.
midtowndesi is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Ferretgrrl
Scion iQ Owner's Lounge
2
10-15-2018 02:50 AM
greytc
Scion tC 2G Owners Lounge
6
01-11-2015 04:07 PM
AbsoluteRedtC
PPC: Vehicles
3
12-31-2014 06:18 PM
JinH
Introduction Forum
1
12-27-2014 01:27 AM
JonathonK
Toyota News / Q+A
0
12-06-2014 12:13 AM


Thread Tools
Search this Thread