Noise Free Audio Tips - Scionlife.com

Go Back  Scionlife.com > Tech and DIY > General Tech and DIY
Reload this Page >

Noise Free Audio Tips

Notices
General Tech and DIY Info for Any Scion

Noise Free Audio Tips

Old 02-02-2006, 08:07 PM
  #1  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter
 
Join Date: Dec 2004
Location: Benton, IL
Posts: 3,435
Default Noise Free Audio Tips

Saw this posted on ICIX and though it important enough to share as noise issues crop up here all of the time, Moderaters you may want to Sticky this.
Original article here:http://www.termpro.com/articles/noise.html

I. The best cure is prevention. I can't overemphasize this point. If you've ever spent an entire weekend tearing an installation apart in order to eliminate some noise, you know what I mean. Take the time to sketch the system out before you begin the install. This graphic representation of the installation will help you to avoid introducing ground loops and will serve as a road map for eliminating noise if it is present.

II. Don't introduce ground loops. Ground loops are created whenever an audio ground is established at more than one location. Theoretically, the only place the audio ground should be connected to the chassis ground is at the source unit. In my experience, I've found that in systems that have noise problems, a ground loop is the culprit nine times out of ten.

III. Never run signal wires alongside power cables. This is especially true in installations where high powered amplifiers are used. Large amplifiers are capable of drawing large currents. These currents vary with the musical demand of the program material as does the electromagnetic field surrounding the power cable. The more current that flows through the wire, the bigger this field becomes. If audio cables are located in close proximity to this fluctuating electromagnetic field, noise could be induced into the system.

IV. Always use 100% shielded audio cable. This will insure maximum protection against induced noises by power cables and other sources of electromagnetic interference. Good audio cables are not cheap. If you prefer to make your own cables, I would recommend using a wire with a foil shield surrounded by a drain wire.

V. Never use the ground wire in the vehicle's OEM radio harness. This wire usually makes a very poor ground due to it's length, small wire gauge, close proximity to other power wires, and unknown termination point. Instead, ground the source unit directly to the chassis or firewall.

VI. Make sure the amplifiers have a good audio ground reference. In order for the amps to function properly, the audio ground must be referenced to chassis ground at the source unit. If it is not, the amplifier could oscillate. To check for a good ground reference, take a volt-ohm meter (VOM) and measure the resistance between the chassis of the radio and the shield of the RCA line level outputs of the radio. This reading should indicate a direct short. If this is not the case, grounding the shield of the RCA line level outputs to the chassis of the radio will probably be necessary.

VII. Keep amplifier power ground wires as short as possible. The longer a wire, the more resistance it has. When a current flows through a resistance, a voltage drop is produced. Because of this, the ground reference at the amplifier's circuit board is no longer the same as that at the chassis of the vehicle. This ground potential differential can lead to noise and improper operation of the amp.

VIII. Don't connect all of your amplifier ground wires under one bolt. Contrary to belief, this is not required if the rest of the system is installed properly. If you do connect more than one power ground wire under a single bolt, you run the risk of amplifier ground modulation. This is caused by the current demands of, for example a woofer amp, modulating the power ground wire of a tweeter amp. This results in a squeaking noise that can be heard over the tweeters whenever bass notes hit.

IX. Make sure all levels are set correctly. Level setting is a critical part of the installation process. If done properly, maximum system signal to noise ratio can be obtained. Keep in mind that you want to drive the audio cables that feed the amps in the rear of the car as hard as possible. To do this, reduce the gain of the amplifiers to minimum. Turn up the volume on the source unit to 80% of maximum. Now adjust the input sensitivity of the amplifiers upward until the maximum intended loudness is obtained.

X. Noise filters can only reduce noise, not eliminate it. A noise filter is just that, a filter. And like any other filter (crossover network, etc.), it works by modification, not elimination. Some installers rely on filters heavily. In some instances a filter may prove necessary, but I believe that if the system is installed properly, a filter is usually not required.

About now most of you are probably making strange faces and saying "Now you tell me!" Well, all is not lost. If you have already installed your auto sound system and are unfortunate enough to have some noise, here are a few suggestions on where to look and what to do.
Alternator Whine

To me, alternator whine is the most annoying form of noise. For those of you who are lucky enough never to have been exposed to alternator whine, it sounds like a miniature siren that rises in pitch with the speed of the engine. Alternator whine is almost always caused by a ground loop. The following steps will aid you in locating and correcting a ground loop problem.

1. Verify that all levels are set properly.
2. With the system turned off, unplug the RCA inputs to the amplifier.
3. Start the vehicle and turn the system on. If the noise is gone go to step 8. If the noise is still present, it is coming from the amp or the speaker wiring. Continue.
4. Turn the system off and disconnect the speaker harness.
5. Start the engine and verify that no noise is present. In a few rare instances, I have actually heard speakers reproduce noise without being connected to an amplifier. This noise was being induced by power cables that were very close to the speaker wire. If you do have this type of noise, reroute the appropriate speaker lead and go to step 3.
6. With the speaker harness still disconnected, check to make sure there are no shorts between the speaker leads and the chassis of the vehicle. A shorted negative speaker lead will create a ground loop by establishing a second audio ground reference point. If you do have a short, trace the wire out and repair it then go to step 3.
7. With the RCA inputs and speaker harness still disconnected from the amplifier, use your VOM to measure from the shield of the RCA jacks on the amp to the chassis of the vehicle. This reading should not be a direct short (100 ohms or more is acceptable.) If this reading does indicate a direct short, you might have a defective amp and should contact the manufacturer for verification. (Note that there are a few "inexpensive" amps or boosters on the market that have their audio ground and electrical ground commoned internally. For units of this type, the information in this article will be of very little value.)
8. If you've made it here, you know that the amplifier and speaker wiring are okay.
9. Connect the accessories in front of the amp (crossovers, equalizers, etc.) one at a time and check for alternator whine. When each device is tested, there should be nothing plugged into the input of that device. In this way, we will work toward the source unit piece by piece. Be sure to turn the system power off before connecting or disconnecting any cables or accessories.
10. Repeat step 9 until all accessories have been tested.
11. If a particular accessory is causing noise, try disconnecting it's power ground wire. Go to step 9.
12. Now it's time to connect the source unit. Do that now and test for noise.
13. If noise is present, try unplugging the antenna. If the noise goes away, you will need to use an antenna isolator. This little gismo opens the shield wire of the coax to eliminate the ground loop caused by the ground at the antenna.
14. If you still have noise, try connecting the source unit's ground wire in another location,. preferably as close to the source unit as possible.
15. Does the noise vary in amplitude when you adjust the volume control? If it does, the problem is probably power line related and not a ground loop. If this is the case, run the source unit's B+ (yellow) wire directly to the positive terminal of the battery. If this doesn't do the trick, you will probably have to use a power line filter on the source unit's B+ (Yel) and Ignition (Red) wires.

Ignition Noise

Ignition noise is another type of noise that is quite annoying. It usually sounds like a popping or buzzing sound whenever the engine is running. The best cure is to remove the motor but since we can't do that, we will have to rely on some other form of remedy. Follow the steps below to eliminate or reduce ignition noise.

1. Make sure you are using resistor type spark plugs and resistor type plug wires.
2. Determine where the noise is coming from. If the noise is a popping sound that occurs 2 or 3 times a second, you probably have a loose or bad plug wire. First, make sure that all plug wires are seated properly. If this doesn't do the trick, you may have a bad plug wire. Usually this occurs due to a pinhole in the insulation of the wire. Whenever the plug wire is energized, an arc jumps through the pinhole to the chassis of the vehicle. Replace with silicone resistor plug wires.
3. If the noise is a buzzing sound, the problem is usually associated with the points, distributor, or coil. Try replacing the condenser on both the coil and points. Make sure all plug wires are seated properly in the distributor cap. Additionally, you might try adding a 2200 uF cap from the positive terminal on the coil to chassis ground.
4. Don't use the fuse block in the vehicle to derive power for the source unit. Run the Constant Hot B+ (memory) wire directly to the battery's positive terminal.
5. If you still have noise, it could be occurring because of induction. Try pulling the source unit out of the dash and check for noise. If the noise is eliminated, try rerouting any wiring harnesses that are close to the deck. If this is not possible, try using self adhesive metal shielding. This might just do the trick.

Turn On/Off Thump

Turn on thump can vary from a slight pop to a mind shattering, teeth rattling BOOM! This thump is caused by the audio circuitry stabilizing when power is applied. Most amplifiers and source units have muting circuitry that lasts a couple of seconds to allow these fluctuations to subside before passing a signal. However, if the amplifier un-mutes before the source unit or any other accessory, you better watch out. Here are some things to try if you have turn on thump.

1. Verify that the amp has a good audio ground reference. (See rule 6 of the Ten Commandments of noise free installation.)
2. Don't install the system so the amplifiers can be switched on when the source unit is turned off.
3. If you still have thump, add a turn on delay module in line with the remote turn on wire to the amp.
4. This concludes the section on turn on thump.

System Hiss

Hiss is usually most noticeable over the midrange and tweeters. The reasons for this are simple. The human ear is more sensitive to the frequencies reproduced by these drivers. Mids and tweets are usually far more efficient than their low frequency counterparts. And, these drivers are usually mounted closer to the listener. If you have hiss, you probably have your levels set improperly. See rule 9 of the Ten Commandments of noise free installation.

While I know that I haven't covered all the forms of noise or even all of the methods of dealing with it, I hope that I've made a good start. By adhering to the Ten Commandments and investing a little persistence, you will be rewarded with a noise free installation.
SCI_TC_GUY is offline  
Old 02-02-2006, 08:13 PM
  #2  
Senior Member
5 Year Member
SL Member
 
peteyd's Avatar
 
Join Date: May 2005
Location: Houston
Posts: 2,795
Default

jeebus thats agreat to know.
peteyd is offline  
Old 02-02-2006, 08:20 PM
  #3  
Former Sponsor

SL Member
Scinergy
 
Join Date: Jan 2005
Location: Newton, IA
Posts: 2,205
Default

May or may not get used all that much...but I'll love telling people to look at the sticky.

Consider it stuck.
mandos is offline  
Old 02-02-2006, 08:54 PM
  #4  
Senior Member
5 Year Member
SL Member
 
R2D2's Avatar
 
Join Date: Aug 2005
Posts: 985
Default

R2D2 is offline  
Old 02-22-2006, 06:08 PM
  #5  
Senior Member
5 Year Member
Team ScionTific
SL Member
iTrader: (1)
 
Join Date: Feb 2006
Location: Woodland Hills, CA
Posts: 373
Default

great post. I wish I'd read that before I did my XM radio install. I had to go back in and add a noise filter to cut the alternator whine.
tc4fun4me is offline  
Old 03-11-2006, 03:49 PM
  #6  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (7)

 
ack154's Avatar
 
Join Date: Apr 2005
Posts: 16,700
Default

Added to Tech - will move to FAQ as soon as I figure out where it went......
ack154 is offline  
Old 03-12-2006, 04:10 AM
  #7  
Member
5 Year Member
SL Member
 
Join Date: Aug 2005
Posts: 97
Default

nice!
SpUnKyTC is offline  
Old 03-14-2006, 04:02 PM
  #8  
Senior Member
10 Year Member
5 Year Member
SL Member
Team ScioNRG
 
Prototype_xB's Avatar
 
Join Date: Apr 2005
Location: Goldsboro, NC
Posts: 4,106
Default

good info!
Prototype_xB is offline  
Old 03-16-2006, 09:12 PM
  #9  
Junior Member
5 Year Member
 
Join Date: Mar 2006
Posts: 8
Default

I am using the stock HU (yeah I know) and went the route of running speaker wire to my amp's speaker-level inputs and am getting alternator whine. Am I less likely to have alternator whine if I use line out converters and run RCA cables to the amp instead? Am I losing sound quality by going with LOC's?
BryanCPA is offline  
Old 03-16-2006, 09:16 PM
  #10  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter
 
Join Date: Dec 2004
Location: Benton, IL
Posts: 3,435
Default

Most RCA cables (decent ones anyway) are shielded to help prevent inducing noise. If you are hellbent on keeping the stock HU, but want to best possible SQ, look into the JL Audio cleansweep units or the AudioControl LOC's... they're highly adjustable to get the perfect signal....
SCI_TC_GUY is offline  
Old 03-17-2006, 05:01 AM
  #11  
Senior Member
5 Year Member
SL Member
Scion Evolution
 
Join Date: Feb 2006
Location: Chicago
Posts: 138
Default

Have a Question..... I bought a amp install complete kit and in the diagram it shows ONLY the + positive wire from the battery running to the amps and the -neg of the amps connected to the chassis which is only couple feet long!

DO YOU run Both the +positive and -neg FROM the battery OR just the +positive and Connect the amps -Negative to the CHassis for a Ground?
Shorty is offline  
Old 03-17-2006, 12:18 PM
  #12  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter
 
Join Date: Dec 2004
Location: Benton, IL
Posts: 3,435
Default

I think I answered this in another thread...but the + comes from the battery with a fuse no more than 18" away from the battery.... and the - goes to a chassis ground no more than 3ft of wire away
SCI_TC_GUY is offline  
Old 06-08-2006, 12:59 AM
  #13  
Senior Member
5 Year Member
SL Member
 
Sliphorn's Avatar
 
Join Date: Mar 2006
Location: DC
Posts: 168
Default

Yeah man, nice post. You're a huge help around here.
Sliphorn is offline  
Old 02-25-2007, 01:29 AM
  #14  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Apr 2005
Location: San Clemente, CA
Posts: 1,723
Default

Nice info!
jallamas is offline  
Old 05-31-2007, 01:22 AM
  #15  
Senior Member
10 Year Member
5 Year Member

SL Member
Premium Member

 
Yanki01's Avatar
 
Join Date: Jul 2005
Location: Corpus Christi, TX
Posts: 8,772
Default

this helped me a while back.
Yanki01 is offline  
Old 05-31-2007, 03:28 AM
  #16  
Senior Member
5 Year Member
SL Member
 
Join Date: Apr 2007
Posts: 845
Default

#3 is a myth and cheap non sheilded RCA's work great

Ive run 0/2 gauge (yes 0/2) with Rockford RCAs run right next. Had to swap out with walmart RCAs during an emergency and they sounded the exact same.
blazeplacid is offline  
Old 08-08-2007, 11:44 AM
  #17  
Member
SL Member
 
chyz-dad's Avatar
 
Join Date: May 2007
Location: Jacksonville, Fl
Posts: 65
Default

I went with an after market XM kit and decided to use the AUX connetion in the armrest cubby. I do have that annoying alternator whine. Could this be caused by using a poor aux cable? Any suggestions that may not have been mention above
chyz-dad is offline  
Old 08-08-2007, 06:10 PM
  #18  
Senior Member
5 Year Member
SL Member
 
combatsteve's Avatar
 
Join Date: May 2007
Posts: 464
Default

Number III and V are not true.

VII is a good practice but not that big a deal.

IX...source units generally do not reach their rated output levels until 100% volume so if you sent the gains at 80% you will likely have clipping above the 80% volume mark.

And I didn't read anything about setting gains with an oscilloscope.
combatsteve is offline  
Old 08-24-2007, 12:22 AM
  #19  
Member
SL Member
 
chyz-dad's Avatar
 
Join Date: May 2007
Location: Jacksonville, Fl
Posts: 65
Default

okay I now have a dealer installed noise filter in my car . but I have a whistling sound???????????

I have to get rid of this most annoying sound. Please help.
chyz-dad is offline  
Old 08-24-2007, 05:40 AM
  #20  
Senior Member
5 Year Member
SL Member
Scinergy
 
rocketgyrl's Avatar
 
Join Date: Sep 2006
Location: Littleton, CO
Posts: 487
Default

Upgrade your big 3. Verify that your ground is sanded down to the metal frame (not just the body sheet metal), and secured using a stainless steel screw...
rocketgyrl is offline  

Thread Tools
Search this Thread
Quick Reply: Noise Free Audio Tips


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.