Notices
tC Tech and DIY Info for the Scion tC

Clutch Squeaking Fix

Old 11-15-2006, 03:10 PM
  #1  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default Clutch Squeaking Fix

I've noticed that people have had the problem with the clutch pedal squeaking as far back as 2004. I'm having the same problem in that the clutch squeaks going down. Sometimes it happens and other times it doesn't, but it always lasts for the duration of the trip. The clutch is not worn or anything, I take very good care of it and only at 24K. So having searched and spend 40 minutes going through threads of numerous complaints and people saying that are going to the dealer about it, I have not come across any real resolution nor what the problem even is!

So, any update of the resolution of our squeaky clutches? I'll have the dealer look at it, but we all know how thats going, so share the wealth of knowledge!

Thanks
Spect2K3 is offline  
Old 11-15-2006, 10:17 PM
  #2  
Senior Member
5 Year Member
SL Member
 
ashraf2500's Avatar
 
Join Date: Apr 2005
Posts: 203
Default

yea mine squeeks too and i only hav 15k on it i dunno
ashraf2500 is offline  
Old 11-16-2006, 02:20 AM
  #3  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

yea, it seems that MANY people are having this squeak, but since its been happening since 2004, i'm hoping there are people out there with a resolution...we all know it'd take 3732 dealer visits before they figure it out and stop saying "We couldn't replicate the problem"
Spect2K3 is offline  
Old 11-16-2006, 02:00 PM
  #4  
Senior Member
5 Year Member
SL Member
 
Kumitsu's Avatar
 
Join Date: Dec 2004
Posts: 491
Default

I am having the same problem, recently ive noticed it squeaks and sometimes it doesnt. Weird.

I have 27k miles.

Any solutions ?
Kumitsu is offline  
Old 11-16-2006, 07:28 PM
  #5  
Senior Member
10 Year Member
5 Year Member
SL Member
Scinergy
 
kikcaffine's Avatar
 
Join Date: Mar 2005
Location: Norcross
Posts: 1,744
Default

I just had them grease the heck out of it and it stopped.
kikcaffine is offline  
Old 11-16-2006, 07:35 PM
  #6  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

Well there ya go, that seems to be the only possible resolution that i've heard so far. How long ago did they grease it? I'm trying to find out if it'll just be back in 6-8 months.
Spect2K3 is offline  
Old 11-17-2006, 06:14 PM
  #7  
Senior Member
10 Year Member
5 Year Member
Team Hamster
SL Member
 
BLUEMEANIE's Avatar
 
Join Date: Feb 2006
Location: THREEONEFOUR
Posts: 1,372
Default

just grease it with white lithium grease.

A lot of toyotas have this squeak and marine grade lithium grease has always fixed it for me.
BLUEMEANIE is offline  
Old 11-17-2006, 06:20 PM
  #8  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

That'll probably do the trick. But since the car is at the dealer for other reasons, i'll have them do it since im under warranty. Its there now, i'll let ya know what they say
Spect2K3 is offline  
Old 11-17-2006, 09:47 PM
  #9  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

So I just got back from the dealer, and of course I couldn't replicate the issue, but they know me well and don't like when they have to see me (its a mutual hatred), so they lubed up the clutch pedal (at least so they say) and so far, no squeak (or maybe creak is a better word )
Spect2K3 is offline  
Old 11-18-2006, 02:01 AM
  #10  
Senior Member
5 Year Member
SL Member
 
deathbyc4's Avatar
 
Join Date: Mar 2005
Location: SC
Posts: 1,438
Default

post a pic of where to grease it. mine creaks on the outside of the car.
deathbyc4 is offline  
Old 12-15-2006, 06:40 PM
  #11  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

Well about a month later now, i'm back with the squeak worse than ever. This is after they lubed it up. I made another appt on Monday to bring the car in, and they told me they are just going to grease it up...The 1st time, it only lasted 3 weeks. I doubt this is going to help.

Anyone actually get the squeak to stop for good (or at least for an extended period of time)?
Spect2K3 is offline  
Old 12-15-2006, 06:44 PM
  #12  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

Here is a .wav file of the sound (i recorded it on my cell phone, so sorry for the crap quality). You have to turn your speakers ALL the way up in order to hear it...again, on my cell phone and sound seems to be coming from behind the pedal, maybe in the engine bay, its hard to tell. anyway, turn the speakers WAY up.

This is the sound of me depressing, releasing, and depressing the clutch again all the way up and down like four or five time.

http://www.pride.hofstra.edu/~JSPECT...h%20squeak.wav
Spect2K3 is offline  
Old 12-15-2006, 08:20 PM
  #13  
Senior Member
10 Year Member
5 Year Member
SL Member
 
insanetc's Avatar
 
Join Date: Apr 2005
Location: Newton, NH
Posts: 1,044
Default

mine does the same but on when it rains or has rained and i start the car after.....i have an 05
insanetc is offline  
Old 12-15-2006, 08:38 PM
  #14  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (2)
 
chrischoi's Avatar
 
Join Date: Apr 2005
Location: Harrisburg, Pa
Posts: 4,374
Default

maybe it's just squeaky clean.
chrischoi is offline  
Old 12-15-2006, 08:51 PM
  #15  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

Originally Posted by insanetc
mine does the same but on when it rains or has rained and i start the car after.....i have an 05
Well, it has been rainy around here lately, so that is very possible. Rainy and humid for that matter. I have to say though, it doesn't happen every time i'm in the car, but maybe it does happen most when its rainy or been rainy...i'll have to watch more carefully.

Originally Posted by chrischoi
maybe it's just squeaky clean.
lol yea, i wish....God only knows whats going on here...but hey, at least the clutch isn't slipping which is a good thing!
Spect2K3 is offline  
Old 12-15-2006, 08:53 PM
  #16  
Senior Member
5 Year Member
SL Member
 
DouBLeJ16's Avatar
 
Join Date: Dec 2004
Location: Cape Coral, Florida
Posts: 2,114
Default

Mine squeaked for about 3 days once.. A few days later it just went away by itself. Haven't had the problem since and I've had the car a little over 2 years now.
DouBLeJ16 is offline  
Old 12-15-2006, 09:09 PM
  #17  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

Was it the same squeak as mine? (assuming you listened to the audio file)
Spect2K3 is offline  
Old 12-15-2006, 09:11 PM
  #18  
Senior Member
10 Year Member

5 Year Member
Trader

SoCal tC Club
SL Member
Team N.V.S.
Scinergy
Scion Evolution
 
SquallLHeart's Avatar
 
Join Date: Oct 2004
Posts: 15,698
Default

ohh!! jay.... i think i know what's squeaking..

i had a small instance of that.. and yea.. it's located under the engine bay. sounded exactly the same.

um... you just need to lube up a certain part of it... don't have pictures... but uh.. lets say..

- open hood
- have friend press down on clutch
- find squeak
- now there should ba a part that moves to the right when the clutch is depressed... a small rod thingy covered by rubber thingy. that pushes metal thingy to the right... (hope that helps?)

well... metal thingy has a dome like thingy... you need to move the rod or so... slab some grease or any lube in there. (i used brake anti-seize because that's all i had on hand)

and yup.... squeaky go away!!!
SquallLHeart is offline  
Old 12-15-2006, 09:15 PM
  #19  
Senior Member
10 Year Member
5 Year Member

SL Member
Team ScioNRG
Thread Starter
 
Spect2K3's Avatar
 
Join Date: Sep 2005
Location: Norwalk, CT
Posts: 3,201
Default

AWESOME. You are officially the man. I'll print out what you said and try to make sense of it tomorrow when its daylight.

How long ago did you do this that the squeak has gone away and stayed away?

(i'll tell ya, I thought I forgot how to drive a stick or something...25k on the car and I killed the clutch! lol, what a relief)
Spect2K3 is offline  
Old 12-15-2006, 09:25 PM
  #20  
Senior Member
10 Year Member

5 Year Member
Trader

SoCal tC Club
SL Member
Team N.V.S.
Scinergy
Scion Evolution
 
SquallLHeart's Avatar
 
Join Date: Oct 2004
Posts: 15,698
Default

uhm.. well.. like joe mentioned.. the squeak for me was kinda intermittent... only occured for certain weather i think...

it's getting cold here and rainy.... and when wintertime came.. was when the squeaking started.. it came and went for me.... until one morning i'm like... damn.. there's that squeak again..

got some help... found where that sucker was.. and lubed it up.

been gone for a few weeks now.

i'll try to get some pictures posted up tonight or tomorrow when i can
SquallLHeart is offline  

Thread Tools
Search this Thread
Quick Reply: Clutch Squeaking Fix


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.