Notices
Website Discussion Problem? Let us know about it here...

Picture viewing issues

Old 08-09-2011, 02:44 AM
  #1  
Member
5 Year Member
SL Member
Thread Starter
 
modelTc's Avatar
 
Join Date: Aug 2011
Location: Hagerstown, MD
Posts: 52
Default Picture viewing issues

Sorry - but a noob here. On some threads I can view embedded pics fine. Other pics may only have an icon and I can't open the pic. I've tried other browsers. I'm sure it's me. Any ideas?
modelTc is offline  
Old 08-09-2011, 08:04 AM
  #2  
Admin Emeritus
10 Year Member
5 Year Member
SL Member

 
Tomas's Avatar
 
Join Date: Jan 2005
Location: University Place, WA
Posts: 14,530
Default

Can you give us an example or two of those that fail for you? I'll take a look and see if there is anything obvious...
Tomas is offline  
Old 08-09-2011, 12:20 PM
  #3  
Member
5 Year Member
SL Member
Thread Starter
 
modelTc's Avatar
 
Join Date: Aug 2011
Location: Hagerstown, MD
Posts: 52
Default

On the first page of this thread there are embedded pics that only show as icons to the left of the body. They are after the words:
Bone Stock 2011 Scion tC w/ Manual Transmission = 159 WHP @ 153.7 TQ
(The temperature in the dyno was 72 degree)


Thread: https://www.scionlife.com/forums/sho...d.php?t=195075

There are other pics in this thread that I see just fine. Thanks
modelTc is offline  
Old 08-09-2011, 05:39 PM
  #4  
Admin Emeritus
10 Year Member
5 Year Member
SL Member

 
Tomas's Avatar
 
Join Date: Jan 2005
Location: University Place, WA
Posts: 14,530
Default

It's not just you, and it's not the ScionLife.com servers (thank goodness), it is that the links (URLs) are wrong or the images are missing at ptuning.com.

Here is what I get just using the urls given:

The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.

Please try the following:

If you typed the page address in the Address bar, make sure that it is spelled correctly.
Open the www.ptuning.com home page, and then look for links to the information you want.
Click the Back button to try another link.

HTTP 404 - File not found
Internet Information Services

Technical Information (for support personnel)

More information:
Microsoft Support
Take care,
Tom
Tomas is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
kahsperr
Regional - Pacific South
1
03-26-2015 06:25 PM
evolving_machine
Introduction Forum
6
01-13-2015 08:04 PM
minter66
PPC: Vehicles
0
12-15-2014 01:45 PM
mdhyre
Introduction Forum
1
12-07-2014 12:52 AM
ScottsXBScion
Scion xA/xB 1st-Gen ICE & Interior
5
11-25-2003 10:30 PM


Thread Tools
Search this Thread
Quick Reply: Picture viewing issues


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.