Go Back  Scionlife.com > General > Website Discussion
Reload this Page >

So Im trying to surf the site from my phone... new mobile prompt

Notices
Website Discussion Problem? Let us know about it here...

So Im trying to surf the site from my phone... new mobile prompt

Old 12-09-2010, 10:58 PM
  #1  
Senior Member
10 Year Member
5 Year Member
Fail, INC
Trader
SL Member
Thread Starter

 
RedneckwithanxB's Avatar
 
Join Date: May 2005
Location: Nice little room with padded walls
Posts: 9,975
Default So Im trying to surf the site from my phone... new mobile prompt

Is something that is aggravating me. Every time I load another page it prompts me to use the mobile site, and every time I hit no, and it does not load the page, so I have to reload the page, and it just goes into a freaking loop

ITS ____ING ME THE HELL OFF, FIX IT!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
RedneckwithanxB is offline  
Old 12-10-2010, 07:14 AM
  #2  
Admin Emeritus
10 Year Member
5 Year Member
SL Member

 
Tomas's Avatar
 
Join Date: Jan 2005
Location: University Place, WA
Posts: 14,530
Default

Hey, Don!

I'll check with the folks at IB to see if they have added anything new recently - I know they did mention a new mobile app, but didn't think they were going to make it live here.

Get back to you ASAP, Don.
Tomas is offline  
Old 12-10-2010, 01:46 PM
  #3  
IB Staff
IB Staff
Internet Brands
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 165
Default

Hey RedneckwithanxB:

What phone are you using? Which browser? I suspect that your problem is related to a stale cookie stuck in your phone. Are you able to please clear your cookies, and then come back to teh site?

The pop up should only appear once per day, not on every single page load. IF you select 'no' when it appears, you should be sent on to the full version of ScionLife.

cheers,
robb
Robb M. is offline  
Old 12-10-2010, 09:39 PM
  #4  
Senior Member
10 Year Member
5 Year Member
Fail, INC
Trader
SL Member
Thread Starter

 
RedneckwithanxB's Avatar
 
Join Date: May 2005
Location: Nice little room with padded walls
Posts: 9,975
Default

Motorola Driod running android 2.2 with the reg IE browser.

I have cleared the browsers cookies as well as resetting the search history. I even went as far as to log out on the phone and go from a google search to the site and it still happens

Last edited by RedneckwithanxB; 12-11-2010 at 05:47 AM.
RedneckwithanxB is offline  
Old 12-12-2010, 02:04 PM
  #5  
Senior Member
10 Year Member
5 Year Member
Fail, INC
Trader
SL Member
Thread Starter

 
RedneckwithanxB's Avatar
 
Join Date: May 2005
Location: Nice little room with padded walls
Posts: 9,975
Default

Well, it no longer loops...

http://www.youtube.com/watch?v=D6Y453_uwPc
RedneckwithanxB is offline  
Old 12-13-2010, 01:10 PM
  #6  
IB Staff
IB Staff
Internet Brands
 
Join Date: Feb 2010
Location: Barrie, ON
Posts: 165
Default

Hey Redneck,

two things I notice...logging out of ScionLife != clearing your cookies.

also, I think the issue for you, is that your browser does not declare itself as a mobile useragent, so our mobile detection product will refuse to send you the mobile theme.

Can you go here: http://whatismyuseragent.com and tell me what it says please?

cheers,
robb
Robb M. is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
richard_rsp
Scion iA Discussion Lounge
16
04-06-2017 09:37 PM
mudguy
Scion xB 2nd-Gen Drivetrain & Power
7
10-22-2015 04:31 PM
gyrotech
Scion tC 2G Aero & Exterior
3
10-04-2015 11:03 PM
olyellr
Introduction Forum
1
09-28-2015 10:32 PM
BlingSlade
Scion xB 1st-Gen Owners Lounge
0
09-05-2015 08:52 AM


Thread Tools
Search this Thread
Quick Reply: So Im trying to surf the site from my phone... new mobile prompt


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.