Problem at the Gas pump - Scionlife.com

Go Back  Scionlife.com > General > Off-topic Cafe > Maintenance & Car Care
Reload this Page >

Problem at the Gas pump

Notices
Maintenance & Car Care Tune-ups and shake-downs...

Problem at the Gas pump

Reply

 
 
 
Old 12-12-2003, 11:42 PM
  #1  
Member
10 Year Member
5 Year Member
SL Member
Scion Evolution
Thread Starter
 
kagero79's Avatar
 
Join Date: Oct 2003
Location: Covina
Posts: 77
Default Problem at the Gas pump

Does anyone have problem at gas pump? Everytime I squeeze the trigger all the way and lock it, anti-overflow on nozzle kicks in and stops pumping just after a sec. I squeeze it, and I have to keep on holding the trigger halfway. I don't know if its the nozzle or my car, I goto different gas station and this happens A LOT! Its really inconvenience for me struggling with nozzle every time I pump gas.
kagero79 is offline  
Reply With Quote
Old 12-12-2003, 11:44 PM
  #2  
Senior Member
10 Year Member
5 Year Member
SL Member
 
DjFrOsT's Avatar
 
Join Date: Jul 2003
Location: Los Angeles
Posts: 292
Default

i didnt want to post anything about this problem...because i thought it was my stupid ___ not knowing how to pump gas...but i guess i'm not the only one...anyone else wit this problem? has anyone found a solution? thanks...
DjFrOsT is offline  
Reply With Quote
Old 12-12-2003, 11:47 PM
  #3  
Senior Member
10 Year Member
5 Year Member
SL Member
sIcKsCiOnS
Scion Evolution
 
MrSmiley's Avatar
 
Join Date: Oct 2003
Location: Orlando, FL
Posts: 251
Default

right there with ya on that one ... I lock off the trigger 1/2way ... but if it's a station that it's all or nothing ... ya just have to stand there and hold the pump nozzle. Minor problem to me. A lot of gas stations around me are taking the locks off the nozzles anyway, so I still get stuck holding to stupid thing while my tank fills up.
MrSmiley is offline  
Reply With Quote
Old 12-12-2003, 11:52 PM
  #4  
Member
10 Year Member
5 Year Member
SL Member
Scion Evolution
Thread Starter
 
kagero79's Avatar
 
Join Date: Oct 2003
Location: Covina
Posts: 77
Default

Hah! I knew it wasn't just me. I had this problem from start, and I just thought it was just the problem with the nozzle. I think it may have something to do with piping on xB, everytime I pump, I hear whirling sound in fueling and when that happens, it stops, and when I squeeze the trigger slow and half way, you won't hear it. If this problem continues, I'll take it to the dealer and complain about it since it is not something MINOR, I might end up with bigger problem later on, it deals with GASOLINE I don't wanna take any chances.
kagero79 is offline  
Reply With Quote
Old 12-12-2003, 11:57 PM
  #5  
Member
10 Year Member
5 Year Member
 
Join Date: Nov 2003
Location: N Cal
Posts: 23
Default

SON OF A!!!!!!!!~ Okay I went to get gas for the first time yesterday and was like WHAT THE?????? I thought I must be doing something wrong!! LMAO!~ So its not me its the xB???????

That sucks!!! I hate holding the gas thingy!~ Getting gas is not my fav thing anyway. Okay found the one and only thing wrong with xB's! They don't like to take gas!!~

Last edited by MR_LUV; 06-19-2018 at 05:01 PM.
BoxCrazy is offline  
Reply With Quote
Old 12-13-2003, 12:02 AM
  #6  
Senior Member
10 Year Member
5 Year Member
SL Member
sIcKsCiOnS
Scion Evolution
 
MrSmiley's Avatar
 
Join Date: Oct 2003
Location: Orlando, FL
Posts: 251
Default

that whirling sound is the air in the gastank being pushed out by the gas filling your gastank... you hear the noise because it's being pushed out a small hole that you can see if you just take off the gas cap. what it seems like is that the pipe dia. is too small for both air and gas to be exchanged evenly when the gas pump is at full open. Unless that pipe is changed we're going to run into this issuse. The US uses high flow gas pumps and our little tanks can't handle it. It's not something that is going to hurt your car, and I wouldn't expect to see a recall on anything like this.

I have been wrong b4 so who knows...
MrSmiley is offline  
Reply With Quote
Old 12-13-2003, 12:21 AM
  #7  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Oct 2003
Location: Riverside, CA
Posts: 279
Default

When I first saw this post, I though you were crazy. I've had no problems at the 76 or Mobile gas stations that I've used.

Could it be the gas stations? Is there a certain nozzle type? What the difference between your XB's and mine that makes mine take gas with no problem if it is the XB?

Maybe someone could get on Scion chat and get some Scion input on the subject.
Cameron is offline  
Reply With Quote
Old 12-13-2003, 12:24 AM
  #8  
Member
10 Year Member
5 Year Member
 
Join Date: Nov 2003
Location: N Cal
Posts: 23
Default

hmmmmm.......I don't know? but I am going to try dif gas stations now and see if its everywhere or just certain nozzles?? it really sucks!~
BoxCrazy is offline  
Reply With Quote
Old 12-13-2003, 12:25 AM
  #9  
Banned
SL Member
Scinergy
IV ACE
 
Join Date: Aug 2003
Location: W. Covina, CA
Posts: 1,478
Default

It's certain gas stations. That use to happen to me in the beginning but not anymore once I switched places.
showpaojoe is offline  
Reply With Quote
Old 12-13-2003, 12:26 AM
  #10  
Senior Member
10 Year Member
5 Year Member
SL Member
Scion Evolution
 
arinvolvo's Avatar
 
Join Date: Jul 2003
Location: Las Vegas NV
Posts: 218
Default

Never a single problem...must be those sucky California gas pumps.
arinvolvo is offline  
Reply With Quote
Old 12-13-2003, 12:29 AM
  #11  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Oct 2003
Location: Riverside, CA
Posts: 279
Default

Ya, now you got me wishin' for 'vegas superior Rebel gas!! Woooo hooo. Man, I miss LV.
Cameron is offline  
Reply With Quote
Old 12-13-2003, 12:31 AM
  #12  
Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Sep 2003
Posts: 92
Default

I've had the same problem.
Cheshire_Cat is offline  
Reply With Quote
Old 12-13-2003, 12:54 AM
  #13  
Senior Member
10 Year Member
5 Year Member
SL Member
 
jjambox's Avatar
 
Join Date: Oct 2003
Location: 909/702
Posts: 145
Default

If we all complain to Scion, won't they help?

Last edited by MR_LUV; 06-19-2018 at 05:09 PM.
jjambox is offline  
Reply With Quote
Old 12-13-2003, 01:06 AM
  #14  
Senior Member
10 Year Member
5 Year Member
SL Member
Scion Evolution
 
DibujoB's Avatar
 
Join Date: Sep 2003
Location: Chicago, IL
Posts: 1,214
Default

This is something that has been driving me nuts...but it only happens at certain stations.
I'll talk to service and see if they have any info about this situation!
DibujoB is offline  
Reply With Quote
Old 12-13-2003, 02:32 AM
  #15  
Senior Member
10 Year Member
5 Year Member
SL Member
 
Join Date: Aug 2003
Location: Austin, Tx
Posts: 424
Default

I think it is a station thing and a way you do it..

have you tried picking the handle all the way up when it is in there while filling? or maybe pushing it all the way down. I'm guessing if either were to have an effect it would be the first since it would aim the gasoline flow downwards and allow air to flow over it?

am I pulling ____ out of my ___? Where's Shoapajoe(sp?)???
2fixA is offline  
Reply With Quote
Old 12-13-2003, 02:43 AM
  #16  
Member
10 Year Member
5 Year Member
 
Join Date: Sep 2003
Location: Thousand Oaks, CA
Posts: 21
Default Gas Pump Blues

I found the same thing. I was able to rectify it by swinging the handle all the way around, hose facing up, pump locks on full and stays put.i have no time to waste pumping gas.
It seems that the way our filler necks are designed it a sharp angle that the neck takes that slows the filling of the tank, turning the nozzle around seems to align the gas flow with the fuel hose filler pipe,

Case Solved! Bill

Last edited by MR_LUV; 06-19-2018 at 05:16 PM. Reason: typo
XBOXX is offline  
Reply With Quote
Old 12-13-2003, 03:41 AM
  #17  
Senior Member
10 Year Member
5 Year Member
SL Member
Scion Evolution
 
yanges's Avatar
 
Join Date: Aug 2003
Location: San Fernando Valley
Posts: 795
Default

Originally Posted by DibujoB
This is something that has been driving me nuts...but it only happens at certain stations.
I totally forgot to mention this to my corporate rep when he was here today...I'll call him on monday and see what they have to say about it.
the 76 station i have been filling at lately has no air seal and it works fine.....
yanges is offline  
Reply With Quote
Old 12-13-2003, 05:34 AM
  #19  
Member
10 Year Member
5 Year Member
 
Join Date: Nov 2003
Location: N Cal
Posts: 23
Default

The stations I go to are the same ones I went to with my Camry. Had no issues ever with any other vehicle until now. I am going to try a few things and see if I can't get it to work as I go to the card locks for gas and they send me a bill later and I prefer it that way over paying everytime I pump gas.~~~
BoxCrazy is offline  
Reply With Quote
Old 12-13-2003, 05:38 AM
  #20  
Senior Member
10 Year Member
5 Year Member
SL Member
sIcKsCiOnS
Scion Evolution
 
MrSmiley's Avatar
 
Join Date: Oct 2003
Location: Orlando, FL
Posts: 251
Default

Same thing here .. no problems with the camry I had.... I just set the lock to 1/2 way .. still doesn't take that long to fill the small tank ... I love it, used to pay around $22 to fill my tank, now no more than $16 .. and I can go just about as far between fillups ... woohooo
MrSmiley is offline  
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Nicole412
Scion xA Owners Lounge
7
03-23-2015 07:26 PM
sere
Scion xD Drivetrain & Power
2
03-23-2015 04:50 AM
AdmirN
Scion tC 1G Owners Lounge
9
01-05-2015 11:19 PM
cid_mcdp
Maintenance & Car Care
4
01-05-2015 03:45 PM
dgm458
Scion xD Drivetrain & Power
1
12-07-2014 06:59 PM


Thread Tools
Search this Thread