Go Back  Scionlife.com > Scion tC First Gen > Scion tC 1G Owners Lounge > Scion tC 1G Drivetrain & Power
Reload this Page >

Car having trouble starting. Not an engine guru so any help would be cool

Notices
Scion tC 1G Drivetrain & Power Engine and transmission discussions...

Car having trouble starting. Not an engine guru so any help would be cool

Old 02-27-2012, 01:07 PM
  #1  
Senior Member
5 Year Member
SL Member
Thread Starter
 
JaCqEeZ's Avatar
 
Join Date: Mar 2007
Location: Rhode Island
Posts: 241
Default Car having trouble starting. Not an engine guru so any help would be cool

Went to start my car this morning and it turned on then imediately turned off. Couldn't get it to start after that. Checked the battery and everything looked good. So as I tried to start it again, I started pumping the gas and it started up but then shut off again. So i did it again and stayed on the gas a bit so it wouldnt shut off and it stayed on. I let it run for like 5 minutes then took it for a drive and it seemed fine. Is it the fuel pump or will it not run if the fuel pump is shot? Also, I had a 1/4 tank of gas and wasn't on any big incline or decline. Any help would be cool.
JaCqEeZ is offline  
Old 02-27-2012, 02:04 PM
  #2  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (1)

 
Spicy_McHaggiz's Avatar
 
Join Date: May 2008
Location: Langley AFB
Posts: 1,972
Default

Fuel pump would mean it wouldn't start at all.

Check your idle air control valve.
Spicy_McHaggiz is offline  
Old 02-27-2012, 02:45 PM
  #3  
Senior Member
10 Year Member
5 Year Member
Scikotics
SL Member

 
engifineer's Avatar
 
Join Date: Nov 2004
Location: Minneapolis, MN
Posts: 9,730
Default

It is possible for a fuel pump or fuel pump relay to intermittently fail at first.

And pumping the gas does absolutely nothing on a fuel injected car before startup.
engifineer is offline  
Old 02-27-2012, 03:49 PM
  #4  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (2)
 
my06tc's Avatar
 
Join Date: Mar 2009
Posts: 2,991
Default

how about your maf sensor.....just a thought
my06tc is offline  
Old 02-28-2012, 12:55 PM
  #5  
Senior Member
5 Year Member
SL Member
Thread Starter
 
JaCqEeZ's Avatar
 
Join Date: Mar 2007
Location: Rhode Island
Posts: 241
Default

thanks for the replies. and yea engifineer thats the first thing my buddy said when I asked him. The car ended up starting up fine all day. Then this morning it didn't fire up like normal but it still fired up, so something is about to go. I guess it is just when the engine is cold.
JaCqEeZ is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BV19869
Scion xB 1st-Gen Owners Lounge
0
12-11-2014 06:05 PM
rcflyer15
Maintenance & Car Care
3
12-05-2014 05:15 PM
eric_m
Scion xA/xB 1st-Gen Drivetrain & Power
79
03-17-2013 12:21 AM
Risen_Son_Racing
Scion tC 1G Owners Lounge
25
05-06-2005 02:31 PM
tC_Normo
Scion tC 1G Owners Lounge
8
10-22-2003 07:20 PM


Thread Tools
Search this Thread
Quick Reply: Car having trouble starting. Not an engine guru so any help would be cool


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.