Notices
Website Discussion Problem? Let us know about it here...

Vehicle Registry Problems

Old 12-30-2009, 05:15 AM
  #21  
Senior Member
5 Year Member
Fail, INC
SL Member
 
game-over's Avatar
 
Join Date: May 2009
Location: York, PA
Posts: 4,043
Default

I def tried twice, the first time. I didnt realize the curent and past options. So I just tried to edit it. And I came up with nothing. Then the second time I selected previous. And still came up with current. So I got mad and gave up. Lol
I'll try again sometime tomarrow. And let you know what's up.
game-over is offline  
Old 12-30-2009, 11:51 AM
  #22  
Senior Member
10 Year Member
5 Year Member
SL Member
Thread Starter

 
08_Scion_tC's Avatar
 
Join Date: Oct 2007
Location: York, PA
Posts: 1,753
Default

Originally Posted by mechaBORED View Post
Make sure you're logged in. Click on one of the rides you currently have under your avatar and that should take you to the vehicle registry screen. In the top right corner of the table there should be a button to delete the car. Here's a pic to help.

Thanks must not be able to do that from my iPhone because there was no delete or edit button when I tried it. I'm going have to do it from the computer later.
08_Scion_tC is offline  
Old 12-30-2009, 02:51 PM
  #23  
Senior Member
Internet Brands
SL Member

 
IB Adrian's Avatar
 
Join Date: Sep 2008
Posts: 144
Default

I am not sure why its not letting you add pictures - we are fixing that now

As for the current/past thing, if its not working when you try it again, please let me know!
IB Adrian is offline  
Old 12-30-2009, 08:37 PM
  #24  
Senior Member
Internet Brands
SL Member

 
IB Adrian's Avatar
 
Join Date: Sep 2008
Posts: 144
Default

Ok - I am pretty sure the issue with the pictures is fixed, if you can let me know if thats not the case, it would be appreciated!
Thanks.
Adrian
IB Adrian is offline  
Old 12-31-2009, 02:38 AM
  #25  
Senior Member
5 Year Member
Fail, INC
SL Member
 
game-over's Avatar
 
Join Date: May 2009
Location: York, PA
Posts: 4,043
Default

i tried to do past ride again for the 3rd time and it didn't work... i tried a 4th time and the 4th time it ended up working.. so i'm no gonna mess with it.. just letting you know
game-over is offline  
Old 01-03-2010, 03:57 AM
  #26  
Junior Member

 
mechaBORED's Avatar
 
Join Date: Dec 2009
Location: Chicago, IL
Posts: 29
Default

Just a quick update. Everything is working fine for me now. I was even able to add a pictures to both of my rides in the registry so the thumbnail is displayed under my avatar when you scroll over them. Thanks for fixing the problems guys!
mechaBORED is offline  
Old 02-02-2010, 05:03 AM
  #27  
Senior Member
10 Year Member
5 Year Member
SL Member

 
Sefi's Avatar
 
Join Date: Jan 2009
Location: Wilkes Barre, PA
Posts: 264
Default

The xD options could use a little lovin too. There's no colors available for the 2009's and 2010 isnt even able to be selected either.
Sefi is offline  
Old 02-04-2010, 09:40 PM
  #28  
Senior Member
Internet Brands
SL Member

 
IB Adrian's Avatar
 
Join Date: Sep 2008
Posts: 144
Default

Thanks - will add
IB Adrian is offline  
Old 06-10-2010, 06:00 AM
  #29  
Senior Member
10 Year Member
5 Year Member
SL Member

 
Sefi's Avatar
 
Join Date: Jan 2009
Location: Wilkes Barre, PA
Posts: 264
Default

Originally Posted by Sefi View Post
The xD options could use a little lovin too. There's no colors available for the 2009's and 2010 isnt even able to be selected either.
Whiplash bump for a little option upgrade reminder.
Sefi is offline  
Old 08-03-2010, 05:14 AM
  #30  
Senior Member
10 Year Member
5 Year Member
SL Member

 
Sefi's Avatar
 
Join Date: Jan 2009
Location: Wilkes Barre, PA
Posts: 264
Default

^ *nudge*
Sefi is offline  
Old 09-17-2010, 06:21 AM
  #31  
Senior Member
10 Year Member
5 Year Member
SL Member

 
Sefi's Avatar
 
Join Date: Jan 2009
Location: Wilkes Barre, PA
Posts: 264
Default

*september nudge*
Sefi is offline  
Old 10-15-2010, 12:54 PM
  #32  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (6)

 
HOLLOWMANGT69's Avatar
 
Join Date: Sep 2007
Location: San Diego, CA
Posts: 794
Default

Is it possible to have the registry updated ? there are members that havent been on for years that are showing in areas around me. Anyways can they either be moved or deleted so I dont have to scroll through tons of people who arent even online anymore ? Not trying to be a dick but just think its time to clean up and sweep out the dust......
HOLLOWMANGT69 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
wwotr
Scion xB 2nd-Gen ICE & Interior
6
03-28-2015 01:47 AM
ScionLife Editor
Scion News Forum
0
02-25-2015 04:40 PM
cid_mcdp
Maintenance & Car Care
4
01-05-2015 02:45 PM
yanges
Scion xB 1st-Gen Owners Lounge
1
12-29-2003 10:24 PM


Thread Tools
Search this Thread
Quick Reply: Vehicle Registry Problems


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.