Go Back  Scionlife.com > General > Off-topic Cafe > Maintenance & Car Care
Reload this Page >

wierd stutter this morning when starting xB in cold.

Notices
Maintenance & Car Care Tune-ups and shake-downs...

wierd stutter this morning when starting xB in cold.

Old 11-26-2005, 09:19 PM
  #1  
Member
10 Year Member
5 Year Member
SL Member
Thread Starter
 
Join Date: Feb 2005
Location: Phoenix AZ
Posts: 52
Default wierd stutter this morning when starting xB in cold.

for the first time since Ive owned this thing, have like 12k miles on it already. I parked the car outside last night rather than in the garage. When I turned it on this morning for like 5-10 seconds the idle was extremely rough ( it was at its normal speed of 1000-1500, when you first turn it on) but the engine seemed like it was stuttering, everything was fine once I got out of the driveway.
It even stuttered as the engine turned over, from ignition.
This was the coldest weather its been in yet, it was like 40 last night here in Phoenix, AZ.
Has anyone else experienced this?
GenTarkin is offline  
Old 11-26-2005, 10:28 PM
  #2  
Senior Member
10 Year Member
5 Year Member
SL Member
Scinergy
 
cherryBox's Avatar
 
Join Date: Oct 2005
Location: ScinergyCO
Posts: 6,158
Default

yes, at 3500 mi, once, after a night of low teens. hasn't recurred.
cherryBox is offline  
Old 11-27-2005, 04:49 AM
  #3  
Senior Member
10 Year Member
5 Year Member
SL Member
 
UnFocused's Avatar
 
Join Date: Nov 2003
Location: Southern Oregon
Posts: 1,183
Default no

did you have your defrost on when you started you xB? I know that the defroster is linked to the a/c, mabey causing the engine to stumble....

I always start my xB when the radio,lights and fan is off.......when you turn all those ACC on, you can hear the engine start to stumble!
UnFocused is offline  
Old 11-27-2005, 05:37 AM
  #4  
Member
10 Year Member
5 Year Member
SL Member
Thread Starter
 
Join Date: Feb 2005
Location: Phoenix AZ
Posts: 52
Default

nope i have all those things off when I turn on car. I just hope it dont happen again =/

It may have been the fact someone else moved my car earlier in the day, and they left it in 1st ... I usually leave it nutral when parked, maybe my foot wasnt all the way down on clutch when I started it =/ who knows I forgot lol.
GenTarkin is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
archael666
Scion xA/xB 1st-Gen Drivetrain & Power
3
03-19-2019 11:52 PM
kgoerbig
Scion xB 1st-Gen Owners Lounge
3
04-17-2015 12:40 AM
sere
Scion xD Drivetrain & Power
2
03-23-2015 03:50 AM
mw1957
Scion xA Owners Lounge
4
03-16-2015 06:00 PM
CPL_Radar
Scion tC 1G Owners Lounge
5
03-05-2015 05:42 AM


Thread Tools
Search this Thread
Quick Reply: wierd stutter this morning when starting xB in cold.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.