Notices
Scion tC 2G Owners Lounge
2011-____ [ANT20]

2014 Bespoke with AHA put into a 2013

Old 01-26-2014, 07:32 PM
  #21  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Smile

Originally Posted by rocefresh View Post
I just installed this into my 2013 tC and everything works...EXCEPT the USB port. AUX works fine...just no USB. Anybody have a fix for it? I use my iPod all the time but if I have to make the switch to Bluetooth on my iPhone (which I did sometimes anyway) then I guess so be it.
UPDATE!!!!!!!!!!!! PROBLEM SOLVED!

I contacted the guy I purchased it from and he said he had the same problem with his FRS. To FIX the problem...the gray cable (for USB/AUX) that would plug into the back of head unit, actually gets plugged into the EXTENSION box (Navi/Bespoke) that gets mounted under head unit.....its the port right next to where the GPS Antenna goes. I did this quick fix and everything works fine now....including USB/AUX. :-)

Last edited by rocefresh; 01-30-2014 at 04:25 PM. Reason: missing info
rocefresh is offline  
Old 01-28-2014, 02:28 AM
  #22  
Junior Member
 
Join Date: Mar 2013
Posts: 11
Default

Originally Posted by rocefresh View Post
UPDATE!!!!!!!!!!!! PROBLEM SOLVED!

I contacted the guy I purchased it from and he said he had the same problem with his FRS. To FIX the problem...the gray cable (for USB/AUX) that would plug into the back of head unit, actually gets plugged into the EXTENSION box (Navi/Bespoke) that gets mounted under head unit.....its the port right next to the GPS Antenna. I got so HYPE about it I ran outside and switched it and now everything, including USB/Ipod works.
Thanks for the solution dude!
wgsquallx2002 is offline  
Old 01-28-2014, 01:58 PM
  #23  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Default

Originally Posted by wgsquallx2002 View Post
Thanks for the solution dude!
No problem!

OH, just for entertainment purposes...this is the reply back I got from Scion yesterday...

Dear Mr. Ruhe:

Thank you for contacting Scion Customer Experience.

We appreciate your inquiry.

The head units on the 2014 Scions are not designed for use in the any previous model years. Thus, we would not recommend installing at 2014 Scion unit in a 2013 as they are not interchangeable

Well, so much for that answer.
rocefresh is offline  
Old 01-28-2014, 03:48 PM
  #24  
Junior Member
 
Join Date: Jan 2014
Posts: 7
Default

I have a 14 and to be honest with you, i think it was a waste of money getting the upgrade. The navi works fine, but i never use the AHA feature. I used it for the first two days just hated how it was bluetooth connectivity and you had to search for your these "podcasts" before hand. It was too much of a hassle for me. I would rather get XM radio than this AHA crap, sorry but thats just me.
jaytech is offline  
Old 01-28-2014, 05:52 PM
  #25  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Default

Originally Posted by jaytech View Post
I have a 14 and to be honest with you, i think it was a waste of money getting the upgrade. The navi works fine, but i never use the AHA feature. I used it for the first two days just hated how it was bluetooth connectivity and you had to search for your these "podcasts" before hand. It was too much of a hassle for me. I would rather get XM radio than this AHA crap, sorry but thats just me.
To each is own I suppose. AHA features don't even work on mine because I have an iPhone 5. But I knew that before I got it and had no intentions of using it because I really have no need for those specific features. I really just wanted to make everything look more modern, and have the GPS function without any extra stuff hanging off my vents/windshield and keep most importantly..keep the OEM look. I got a really good deal on eBay on the Head Unit that I couldn't really pass up (Just about 50% off). I know I could have got something better and cheaper... but losing the functions of the USB/AUX and steering wheel buttons was something I did not want to happen. And I DEF don't want to splice wires to get those things to work. lol
rocefresh is offline  
Old 01-28-2014, 06:13 PM
  #26  
Senior Member
SL Member

 
Tc13's Avatar
 
Join Date: Oct 2012
Location: West Viginia
Posts: 366
Default

Originally Posted by rocefresh View Post
To each is own I suppose. AHA features don't even work on mine because I have an iPhone 5. But I knew that before I got it and had no intentions of using it because I really have no need for those specific features. I really just wanted to make everything look more modern, and have the GPS function without any extra stuff hanging off my vents/windshield and keep most importantly..keep the OEM look. I got a really good deal on eBay on the Head Unit that I couldn't really pass up (Just about 50% off). I know I could have got something better and cheaper... but losing the functions of the USB/AUX and steering wheel buttons was something I did not want to happen. And I DEF don't want to splice wires to get those things to work. lol
My feelings exactly.

Sent from my SCH-I605 using Tapatalk 2
Tc13 is offline  
Old 01-29-2014, 05:26 PM
  #27  
Junior Member
 
Join Date: Jan 2014
Posts: 7
Default

Originally Posted by rocefresh View Post
To each is own I suppose. AHA features don't even work on mine because I have an iPhone 5. But I knew that before I got it and had no intentions of using it because I really have no need for those specific features. I really just wanted to make everything look more modern, and have the GPS function without any extra stuff hanging off my vents/windshield and keep most importantly..keep the OEM look. I got a really good deal on eBay on the Head Unit that I couldn't really pass up (Just about 50% off). I know I could have got something better and cheaper... but losing the functions of the USB/AUX and steering wheel buttons was something I did not want to happen. And I DEF don't want to splice wires to get those things to work. lol
I know exactly where your coming from. I just hate the AHA radio feature. The GPS is great, never had any problems with it.
jaytech is offline  
Old 01-30-2014, 04:04 PM
  #28  
Senior Member
SL Member

 
Tc13's Avatar
 
Join Date: Oct 2012
Location: West Viginia
Posts: 366
Default

Originally Posted by rocefresh View Post
UPDATE!!!!!!!!!!!! PROBLEM SOLVED!

I contacted the guy I purchased it from and he said he had the same problem with his FRS. To FIX the problem...the gray cable (for USB/AUX) that would plug into the back of head unit, actually gets plugged into the EXTENSION box (Navi/Bespoke) that gets mounted under head unit.....its the port right next to the GPS Antenna. I got so HYPE about it I ran outside and switched it and now everything, including USB/Ipod works.

Thanks man just fixed mine usb

Sent from my SCH-I605 using Tapatalk 2
Tc13 is offline  
Old 01-30-2014, 04:26 PM
  #29  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Default

Originally Posted by Tc13 View Post
Thanks man just fixed mine usb

Sent from my SCH-I605 using Tapatalk 2
No Problem!
rocefresh is offline  
Old 01-30-2014, 04:33 PM
  #30  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Default

Originally Posted by jaytech View Post
I know exactly where your coming from. I just hate the AHA radio feature. The GPS is great, never had any problems with it.
Judging from other forums and here, most people who have this head unit hate the AHA/Bespoke features lol. So if everybody is saying how terrible it is, it must really suck. Thats why that wasn't even a worry for me. Everything else on this head unit is great...i love the GPS too. picks up signal seconds after turning the car on. I got tired of keeping my iphone on my lap and looking up/down constantly. My weekend job has me driving long distances so this def makes life better.
rocefresh is offline  
Old 04-12-2014, 12:59 AM
  #31  
Member
5 Year Member
 
Join Date: Apr 2014
Posts: 33
Default

ok foolish me, ( i posted this somewhere else with no response) i have a 14 xb, what do i need to add to get the gps function?

pretty please!!
MrAlucard is offline  
Old 04-12-2014, 01:33 AM
  #32  
Member
5 Year Member
 
rocefresh's Avatar
 
Join Date: Mar 2010
Location: Long Island, NY
Posts: 47
Default

Originally Posted by MrAlucard View Post
ok foolish me, ( i posted this somewhere else with no response) i have a 14 xb, what do i need to add to get the gps function?

pretty please!!
Bespoke/Navigation Extension Box and a GPS Antenna. The extension box gets mounted to the bottom (or top?) of the head unit.
rocefresh is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
enduser62
Scion xB 1st-Gen Owners Lounge
99
05-12-2019 07:08 AM
mark13018
Introduction Forum
1
02-06-2015 08:57 AM
757_BRDFLY
Scion tC 2G Owners Lounge
0
01-09-2015 12:29 PM
minter66
PPC: Vehicles
0
12-15-2014 01:45 PM
Nargrakhan
Scion iQ ICE & Interior
1
12-10-2014 06:10 AM


Thread Tools
Search this Thread
Quick Reply: 2014 Bespoke with AHA put into a 2013


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.