Notices
Scion tC 1G ICE & Interior In-car entertainment and electronics...

THE tC iPod Thread

Old 10-10-2008, 08:01 PM
  #221  
Junior Member
 
lovelymando's Avatar
 
Join Date: Oct 2008
Location: CA
Posts: 10
Default

Originally Posted by SunnyDaytc
Hey guys i have an 07 scion tc and uh well im having problems with my new ipod nano = [... when i connect it it will charge but wont play through my head unit it doesnt even say its connected ..but it does still charge anyway of fixing this? or shouldi just by a new cable?
someone earlier in the thread said this too "just got an 07 w/ ipod stereo upgrade. connected my nano to the cable and into the jack in the armrest... nothing happens. ipod doesn't turn on automatically and the aux button doesn't do anything on the cd player. any tips?"

and i'm having the same exact issue. i've searched for a while and can't find much about it. i have an 07 tc litd 3.0. and i also have a nano, not the most recent one, but i plug it into the car (using the ipod adapter) and it just charges. for some reason the ipod isn't being read by the car, or the ipod isn't recognizing that it's being plugged into the stereo.

i can only think of a few things that could be the problem,
1) the cable isn't working, or the hu isn't working
2) the ipod is too new? maybe something is wrong with the ipod?

i had a 30gb before the nano, which would work just fine.

does anyone have an answer? thanks so much!
lovelymando is offline  
Old 10-10-2008, 08:14 PM
  #222  
Senior Member
10 Year Member
5 Year Member
Fail, INC
SL Member
iTrader: (1)

 
beandip007's Avatar
 
Join Date: Jan 2006
Location: Kansas City, MO
Posts: 1,148
Default

They say to have the firmware updated on the Ipod, so make sure that the Ipod is updated. Also try to reset your Ipod and then see if it will work. The only time that I had a problem is when my Ipod took a poop on its self.
beandip007 is offline  
Old 11-05-2008, 01:02 AM
  #223  
Junior Member
 
lovelymando's Avatar
 
Join Date: Oct 2008
Location: CA
Posts: 10
Default

i tried a few things out and seemingly the only way to go is to downgrade my ipod back to the original or close to the original firmware. *thumbs up*
lovelymando is offline  
Old 11-05-2008, 06:23 AM
  #224  
Senior Member
5 Year Member
SL Member
 
jiggadomino's Avatar
 
Join Date: Aug 2006
Location: Shanghai
Posts: 1,119
Default

you could buy one of those 08 premium head units and see if that worksss

08 radios work on 07s
jiggadomino is offline  
Old 11-27-2008, 12:03 AM
  #225  
Junior Member
 
Join Date: Nov 2008
Posts: 1
Default

So, my son has an 06 tC, factory head unit, no ipod connector.

He wants to upgrade to a head unit with the iPod interfcae right on the screen.

Don't the 08's have that capability?

Would an 08 radio fit in to an 06?

Even if it fits, are the connectors and hook ups all there?

Thanks.
repomania is offline  
Old 11-27-2008, 02:57 AM
  #226  
Senior Member
10 Year Member
5 Year Member
Fail, INC
SL Member
iTrader: (1)

 
beandip007's Avatar
 
Join Date: Jan 2006
Location: Kansas City, MO
Posts: 1,148
Default

These days the headunits come standard with the Ipod, yes they will fit in the 06, but you will need the cable and connector from the arm rest to the shifter.
beandip007 is offline  
Old 12-01-2008, 06:07 AM
  #227  
Junior Member
 
desultadox's Avatar
 
Join Date: Dec 2008
Location: Orlando, FL
Posts: 2
Default iPod locks up at the end of a set

Hey guys, I have an '06 tC with the iPod upgrade, but I'm having a problem with it. It worked fine for about a year, but since then whenever a set of songs finishes (for example if I play a particular album, after it finishes the last song on that album) it'll just go back to track 1 but play nothing and just leave the "1" flashing on the screen. I can hit next on the steering wheel and it'll go to 2, 3, etc. but still won't play anything. Then when I search for a song, it'll search fine but no matter what I pick it plays the very first song on the iPod. AFTER that I can finally search for and play any song, but it gets really annoying having to do that every time I reach the end of a playlist. I have a gen 1 iPod nano 4gb that works fine outside of the car. I've reset it, restored it, downloaded all the latest updates and it still hates me. I've done a little searching and didn't see anybody mention this. Is there a solution to this problem?

Thanks,
Chris
desultadox is offline  
Old 12-01-2008, 07:05 AM
  #228  
Senior Member
5 Year Member
SL Member
 
jiggadomino's Avatar
 
Join Date: Aug 2006
Location: Shanghai
Posts: 1,119
Default

warranty issueeee^
jiggadomino is offline  
Old 12-01-2008, 02:41 PM
  #229  
Junior Member
 
desultadox's Avatar
 
Join Date: Dec 2008
Location: Orlando, FL
Posts: 2
Default

Hmmm, so I should've gotten it fixed before the warranty expired a couple of months ago? lol =(
desultadox is offline  
Old 12-08-2008, 05:28 AM
  #230  
Senior Member
5 Year Member
SL Member
 
jiggadomino's Avatar
 
Join Date: Aug 2006
Location: Shanghai
Posts: 1,119
Default

you can buy mine! its $100 shipped and in great condition!
LED buttons are modded too

heres the link:
https://www.scionlife.com/forums/vie...885889#3885889
jiggadomino is offline  
Old 01-22-2009, 10:16 PM
  #231  
Senior Member
10 Year Member
5 Year Member
teamNJCT
SL Member
iTrader: (1)
 
tcday's Avatar
 
Join Date: Jul 2007
Posts: 3,789
Default

funny question is there any way to play my videos from my iphone to my avic d3 i don't have a problem with music or anything but videos won't play. sounds from video play but no video
tcday is offline  
Old 04-06-2009, 03:38 PM
  #232  
Member

 
Alex_C's Avatar
 
Join Date: Mar 2009
Location: u.s. -- alabama -- birmingham
Posts: 46
Default

I figured I'd contribute in case it helps anyone else interested in including iPod integration to their stock HU, and in an '05 tC. I ended up some time ago purchasing the Neo ProLink device from http://neocaraudio.com, and couldn't be happier. The sound quality is awesome (no volume loss between using the iPod and the rest of the radio functions - no static as in FM modulation), it charges the iPod while in use, it connects to the (external) CD changer port in the back of the HU, and you have full control of the iPod's content from the iPod, steering controls (if any), and the radio itself. And the device comes with an extra AUX connector that will accommodate other mp3 devices. I never really use my the extra AUX jack (which is female audio RCA jacks - i.e., red & white plugs), but I did get a cord to attach to it (3/4" [headphones] male plug on one end and the red & white male RCA plugs on the other) from Radio Shack, and have it run to the cubby hole where it's out of sight until needed. So now, if friends have other mp3 players that they might wanna listen to in the car, they can using that adapter, plugged into their headphone jack.
Alex_C is offline  
Old 08-04-2009, 03:47 AM
  #233  
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

I am in the process of upgrading my tC '05 radio for a T1808 radio. Does anyone know if the radio can handle an iPhone or just iPod? The manual is dated Nov 2006 and states:

The iPod software versions that can
be used with this unit are as follows
(operations verified as of November
2006):
iPod (3rd generation)
ver: 2.3.0

iPod (4th generation)
ver: 3.1.1

iPod (5th generation)
ver: 1.2.0

iPod mini
ver: 1.4.1

iPod photo
ver: 1.2.1

iPod nano
ver: 1.2.0

iPod nano (2nd generation)
ver: 1.0.1

iPod shuffle is not supported.
*
Please note that no guarantee applies to
iPod operations and future updated versions

of iPod software.
I have an iPod and was considering having the cable installed so in the central console (out of sight) but the thought of connecting to an iPhone would cause me to change my mind and place the phone on the window for other APPs. Anyone have experiance connecting an Apple product beyond what is on this Nov 2006 list?
RABleakney is offline  
Old 08-10-2009, 02:22 AM
  #234  
Senior Member
10 Year Member
5 Year Member
SL Member
iTrader: (1)
 
Iceman04503's Avatar
 
Join Date: May 2008
Location: Oregon
Posts: 1,872
Default

I was thinking of getting the iPod upgrade for my 07 HU to plug my iPhone in but I didn't know how much the iPod upgarde was. Might as well buy a new Aftermarket HU. saw an alpine x303 I think for 185. It works for iPods and iPhone.
Iceman04503 is offline  
Old 08-22-2009, 10:33 AM
  #235  
Junior Member
 
ScionRS1's Avatar
 
Join Date: Jun 2009
Location: Beverly,MA
Posts: 8
Default 2005 tc ipod and sub issue

Hey guys i was trying to get a new head unit for my tc with the oem subwoofer in it and apparently once you replace the headunit from stock you loose the sub woofer? does anyone know a way around this?

also i was thinking maybe putting another years headunit in my 05 could possible be a way around it but i cant seem to find any info on it.

any ideas?
ScionRS1 is offline  
Old 10-28-2009, 03:52 AM
  #236  
Senior Member
5 Year Member
Team ScionEyed
SL Member
 
ar4434's Avatar
 
Join Date: Oct 2008
Location: Miami
Posts: 495
Default

K, how about i have the 08 premium headunit on my 07 tc but how do i plug the ipod cable into the headunit?
ar4434 is offline  
Old 11-16-2009, 02:09 PM
  #237  
Member
SL Member
 
Join Date: Feb 2008
Location: Tampa FL
Posts: 55
Default

Have any of you guys tried Isimple? I know on the GM cars they play through the factory radio.
ibidu1 is offline  
Old 11-18-2009, 02:31 PM
  #238  
Member
SL Member

 
Wavechaser's Avatar
 
Join Date: Nov 2009
Posts: 74
Default

Anyone have experience with an iPod touch and the iPod integration on the 2010 TC? I am going to get an iPod for my car, but i'm wondering if the touch will still be controllable through my stereo, or if I should stick with the classic iPod.
Wavechaser is offline  
Old 11-18-2009, 03:08 PM
  #239  
Senior Member
10 Year Member
5 Year Member
SL Member

 
08_Scion_tC's Avatar
 
Join Date: Oct 2007
Location: York, PA
Posts: 1,753
Default

I had no problems with my touch in my car but I also have an 08' I don't think they changed. As far as I kno any ipod will work fine.
08_Scion_tC is offline  
Old 11-18-2009, 03:08 PM
  #240  
Senior Member
10 Year Member
5 Year Member
SL Member

 
08_Scion_tC's Avatar
 
Join Date: Oct 2007
Location: York, PA
Posts: 1,753
Default

My Iphone even works.
08_Scion_tC is offline  

Thread Tools
Search this Thread
Quick Reply: THE tC iPod Thread


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.